1. Stephen Borg's Avatar
    BlackBerry logo on the top is not showing from a week or so and BBM not working but in settings it says that ma BB id is registered. What can be the problem?

    Posted via passport
    12-09-15 09:08 AM
  2. medic22003's Avatar
    When a hard reboot won't fix it, I had to wipe my daughters phone and reload the os.

    Posted with my still awesome z30.
    12-09-15 09:10 AM
  3. Stephen Borg's Avatar
    It worked after the wipe and reload?

    Posted via passport
    12-09-15 09:25 AM
  4. Nicholas Recker's Avatar
    Do you have any network connection at all?

    Posted via CB10
    12-09-15 10:06 AM
  5. Stephen Borg's Avatar
    Yes I have network connection but no BlackBerry data/service and BBM not working. I did a wipe but nothing is fixed

    Posted via CB10
    12-09-15 12:51 PM
  6. medic22003's Avatar
    Hmm, sorry the wipe dig work. It happened once to my daughter and that's what it took to fix it.

    Posted with my still awesome z30.
    12-11-15 05:50 PM

Similar Threads

  1. The new iPhone 7 looks like the BlackBerry Priv.. CONCEPT
    By morfinpower in forum News & Rumors
    Replies: 30
    Last Post: 12-27-15, 01:49 AM
  2. Replies: 23
    Last Post: 12-09-15, 06:39 PM
  3. Do not disturb mute Priority contacts not working
    By djenks76 in forum BlackBerry Priv
    Replies: 3
    Last Post: 12-09-15, 11:54 AM
  4. Waze on BlackBerry Q10
    By Hydde in forum BlackBerry Q10
    Replies: 0
    Last Post: 12-09-15, 08:14 AM
  5. Replies: 1
    Last Post: 12-09-15, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD