1. RA-HA's Avatar
    Hello all,

    I'm having problems running media files with Windows Media Player as long as BlackBerry Link is running (Windows 7 x64). The first 2 files will run ok, but when I start WMPlayer for the 3rd time, the program crashes. I then not only need to close Link, but also manually end the process blackberryhelper.exe via Taskmanager in order to get the Media Player back.

    Would anybody have any idea how to solve this? Thanks a lot!

    Posted via CB10
    11-01-14 09:39 AM
  2. David Robertson4's Avatar
    This is not a guarantee,a few things to try, un install Link, restore computer to an earlier date,check you have "Microsoft.net.framework" it downloads fast and free from Microsoft, this last one is needed by so much software you need it,imagine it's a scaffold to build around, I found it's importance trying to use "MyDrive" the latest Tom Tom interface.Grab Link again, the above works on Vista Business(yes, I have a keen sense of humour)Oh,and always use main sites for downloads, usually more secure and free of malware .Good fortune.
    11-01-14 10:06 AM

Similar Threads

  1. Almost Done with my Passport
    By Jonesy1966 in forum BlackBerry Passport
    Replies: 137
    Last Post: 11-05-14, 07:52 AM
  2. Replies: 2
    Last Post: 11-03-14, 06:39 AM
  3. BB Link reporting wrong Software Version
    By farocco in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-01-14, 12:47 PM
  4. Replies: 1
    Last Post: 11-01-14, 09:21 AM
  5. Getting Media for my Z30
    By TheEndUser in forum BlackBerry World
    Replies: 1
    Last Post: 11-01-14, 08:35 AM