1. CrackBerry Question's Avatar
    Hi,

    I have tried to search the web and the forum and can't seem to find similar situations to what I have. I have a BB KeyOne with my work Exchange email account on ActivSync and some person imap based email accounts (gmail, hotmail). No problems on the imap accounts, all fine. However got a problem for the past 2 days where my work emails don't sync for hours at a time, and then a dump of new emails come in. Meanwhile the sent items is syncing while I work from my desktop. New emails seems to drop in after a few hours, can't pin down an exact period of time gaps.

    Checked all settings, all fine. Nothing has changed on the device, I don't think there have been any device updates in this time.

    Only new thing is I switched from a mains charger at work to USB cable connected to my PC about 4 days back, but set to charge only (mentioning just in case some data clash or something might have been occurring as a cause of this problem).

    Totally baffled on this.

    Any ideas?
    02-19-18 12:21 PM
  2. Bla1ze's Avatar
    Hard to say really but I doubt connecting your device to your PC had anything to do with it. Might just simply want to remove/readd the accounts and see how they work after that.
    02-19-18 12:31 PM
  3. z10vortex's Avatar
    I had the same issue. I ended up deleting and re-adding the accounts. I wrote to BlackBerry support and their request list was too long for me to reply to. mine happened after long flights where I was going through a ton of unread emails
    02-19-18 12:34 PM
  4. CB-UK's Avatar
    Just to add, I have checked sync interval times in settings, was on Push but tried changing to 5 mins and back. Restarted a load of times. Only additional thing is Hub has been running slower, and as I think about it perhaps more with my work account. Whatsapp has its hangs but not assuming connected.

    To add to is when I send emails from this work account delivers straight away - even when to a gmail account on the same device.
    02-19-18 12:43 PM
  5. z10vortex's Avatar
    for me it was just the inbox that had the delays. easiest thing to do is to remove and re-add your work email
    02-19-18 04:12 PM
  6. CB-UK's Avatar
    Hi, Just to update. So did the obvious thing @Bla1ze suggested which I hadn't tried which is remove and add the account again. Solved the delivery issue.

    Ongoing it seems Hub keeps hanging as often get the 'Not responding' message. Have started sending feedback as gives that option. Hopefully the bug gets found and resolved.

    Thanks to all for your input and help.
    02-22-18 02:23 AM
  7. anon(10414416)'s Avatar
    Hello Everyone,

    New update of HUB just came by, did anyone check for issues after that ?
    02-22-18 02:42 AM

Similar Threads

  1. does Keyone support HD calls?
    By Croberry1989 in forum BlackBerry KEYone
    Replies: 10
    Last Post: 03-10-18, 09:01 AM
  2. Passport Black, new: sensational price
    By humfred in forum BlackBerry Passport
    Replies: 29
    Last Post: 02-27-18, 01:13 PM
  3. Is there a way to upgrade RAM in the BB KeyOne device?
    By enndot in forum BlackBerry KEYone
    Replies: 33
    Last Post: 02-23-18, 12:24 PM
  4. Laser etching second language on keyone keyboard
    By skstrials in forum BlackBerry KEYone
    Replies: 4
    Last Post: 02-23-18, 10:14 AM
  5. Email without HUB/Google/Exchange
    By Llyngesydd in forum BlackBerry KEYone
    Replies: 5
    Last Post: 02-19-18, 02:18 PM
LINK TO POST COPIED TO CLIPBOARD