1. CrackBerry Question's Avatar
    Everything was fine until a few weeks ago. My @live.ca email stopped syncing without warning. I went into settings and re entered my password and when trying to validate got the error "Can't connect to server."

    I installed Outlook instead, which worked fine (so does Gmail), and hoped it would resolve itself after a couple days, but no such luck. So yesterday I removed the account and tried to add it again, but got the same error. Even worse, now I've lost connection to my calendar account, which was working before even without the email.

    I've also removed and reinstalled Blackberry Hub+ Services.

    The automatic settings that it is using:
    Server: outlook.office365.com
    Port: 443
    Type: SSL/TLS

    I have a KeyONE with Android version 7.1.1
    It's very possible this issue started after the system update
    02-06-18 11:49 AM
  2. youber's Avatar
    I have the same issue. My Blackberry Hub stopped synchronizing my Hotmail-emails recently, so I have decided to remove it from my Hub and to re-add it. However, the re-add turned out to be unsuccessful. I have tried POP3, IMAP, Microsoft Exchange Activesync with different ports and different servers.

    I am having this issue already for a couple of days, and as all my contacts are linked to my Hotmail-Account, they are all gone.

    I would appreciate any form of help.
    02-06-18 06:57 PM
  3. Rico4you's Avatar
    I have the same issue. My Blackberry Hub stopped synchronizing my Hotmail-emails recently, so I have decided to remove it from my Hub and to re-add it. However, the re-add turned out to be unsuccessful. I have tried POP3, IMAP, Microsoft Exchange Activesync with different ports and different servers.

    I am having this issue already for a couple of days, and as all my contacts are linked to my Hotmail-Account, they are all gone.

    I would appreciate any form of help.
    Hello what HUB and HUB services do you have installed?

    Latest HUB: Ver 1.5.7.14191

    Latest HUB services: Ver 1.5.7.48696

    maybe a Re install could solve your issues.

    good luck
    02-07-18 05:02 AM
  4. heatherleanne5's Avatar
    I'm gonna assume that reply was for both of us..

    Those are the versions I have, and I've already tried reinstalling HUB services.

    I've just tried "reinstalling" HUB (which is just removing and installing the updates), and it was no help. Still getting the same error.
    02-07-18 06:34 PM
  5. youber's Avatar
    Hello what HUB and HUB services do you have installed?

    Latest HUB: Ver 1.5.7.14191

    Latest HUB services: Ver 1.5.7.48696

    maybe a Re install could solve your issues.

    good luck
    Hey, thank you for your reply.

    I have the latest HUB services version: 1.5.7.48696

    This does not solve the issue. Thank you though.
    02-08-18 05:37 AM
  6. BESSI SHALA's Avatar
    I have this email blackberry@live.de
    Which is same as yours
    Try delete on your hub and add again
    Or go to your email check if you didn't play with pop or imap settings,
    If that not solve
    Final solution is, go to outlook open your email, and go to how you login
    And add an alias (outlook.com) and use that alias to login on your hub

    Alles Best

    Postia via BlackBerry Passport
    02-12-18 05:44 PM
  7. The Big Picture's Avatar
    I have not been receiving my personal hotmail emails too. this is a problem
    02-14-18 04:11 AM
  8. zephyr613's Avatar
    Adding @LiamQ - he is the BB HUB Guru.

    LiamQ - is this possibly the same issue as the MFA problem?
    02-14-18 06:22 AM
  9. The Big Picture's Avatar
    maybe it's something to do with Microsoft's focus/ normal inbox.
    02-14-18 08:07 AM
  10. LiamQ's Avatar
    Please send a Bug Report to bbappsupport@blackberry.com shortly after getting the "Can't connect to server" error.

    To send a bug report, you will need to enable Developer options (tap 7 times on Build Number in Settings -> About Phone). Then in Settings -> Developer options, you can tap “Take bug report” and share that with an email client. If the option is greyed out, toggle “Enable USB Debugging”, which should enable it.
    02-14-18 08:35 AM
  11. The Big Picture's Avatar
    Please send a Bug Report to bbappsupport@blackberry.com shortly after getting the "Can't connect to server" error.

    To send a bug report, you will need to enable Developer options (tap 7 times on Build Number in Settings -> About Phone). Then in Settings -> Developer options, you can tap “Take bug report” and share that with an email client. If the option is greyed out, toggle “Enable USB Debugging”, which should enable it.
    Gonna try this.
    04-02-18 02:51 PM
  12. Roland Teixeira de Mattos's Avatar
    Hello - I cannot figure out from the posts above whether this matter is solvable. I have the same problem, my outlook email syncs only 3 out of my 10 folders and my IMAP accounts merely 1 out of 5 folders.
    In essence, the "must have" are inbox and sent folders, "nice to have" are all other folders.
    How can I ensure my pop / IMAP accounts sync at the very least the above "must have" folders?
    I have a Key2.. brand new!!
    Thanks
    Very best, Roland
    08-09-18 02:10 AM
  13. Vipul-Koba's Avatar
    Everyone -

    It's really sad, But we have to acknowledge, That Blackberry-Hub is a complete failure. I am ranting about this issue from past 1 year. They just can't resolve it - They keep on pushing new builds with updated code which actually make this super worse for the consumer.

    It should be noted, That it was the primary reason, I actually went ahead with KeyOne. They just can't solve it.
    09-27-18 09:23 AM
  14. Rico4you's Avatar
    I have been using the HUB from the days of Z10, Passport, PRIV, KEY1 thru KEY2. It's my go to app to keep my 7 email accts, social media, messaging apps all organized! I love it! A complete success. Yes it was designed for BB10 but the Android version has getting better and better.
    BlackBerry keep pushing those updates...lovin the HUB!
    09-27-18 11:41 AM
  15. Anvay Kumar's Avatar
    I had the exact same problem where after almost a month of using work emails in the Blackberry Hub, one day on my Key2 I started getting a message to re-enter my password to validate the account. Re-entering the password never worked and this was the same case after removing my account, clearing cache, restarting my phone and re-adding the work email account.

    I had a chat with someone from the Microsoft Customer Care and they said that this is very likely something that I should check back with my workplace. When I enquired of this, the support team at my work told me that they have disabled this operation. The employees cannot add their work email to a built-in app on an Android phone anymore. The only way to do this is to use Microsoft Outlook app.

    So I suggest you check this at your workplace as well.
    12-20-18 06:44 PM

Similar Threads

  1. BlackBerry please bring Blend to BlackBerry Android phones
    By bitek in forum General BlackBerry Discussion
    Replies: 108
    Last Post: 03-07-18, 07:55 AM
  2. BlackBerry ID was deleted how can I get it back?
    By Lakshminarasimhan Sridharan in forum Ask a Question
    Replies: 5
    Last Post: 02-12-18, 05:39 PM
  3. Blackberry Classic Reset?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-10-18, 02:25 PM
  4. Thumbnail in BlackBerry Z10 stl-2
    By BlackBerry z10 cristi in forum Ask Bla1ze
    Replies: 4
    Last Post: 02-09-18, 08:53 AM
  5. Can you run Android auto on a Passport?
    By jjjudge in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-08-18, 01:43 PM
LINK TO POST COPIED TO CLIPBOARD