1. WCRAG's Avatar
    I had the software installed and all was well until an update from micorsoft in latter part of june. When I tried to open blend --- zilch. In fact nothing of the blackberry desktop software would initiate. Link would open a window, then hang. I was advised to do a complete uninstall, and then a clean re install. That is where the fun began. I downloaded the software,710B42, and scanned the computer for any files or drivers possibly left behind from the uninstall. There was one file left over, RimSerial_Amd64.Sys, which would not uninstall until I went into safe mode on the advice of erguduju, I believe. That being successfully done, I re scanned and found nothing. On attempting to reinstall, I got a window that showed the three pieces of software, each checked in relief, and informing me that the software was already installed. Now as of 16:00 this afternoon, I have re scanned and found no files for rim, research in motion, or blackberry. I plugged in my Q5, and the window opened telling me it could find no drivers on the desktop ad asking if I wanted to install them from my phone. I pushed the install button and it activated in my pc a blackberry icon designated as a usb drive. Double clicked on that and it began the install procedure.
    This stopped and a window opened telling me that a newer release was available and told me to go to BlackBerry Blend ? Desktop Software for BlackBerry - EN - United States. Did so, downloaded software setup 12052_B59.exe. Activated the download and setup window opened asking me for language, english canada, and pressed accept to install. shortly thereafter another window opened with blend, link and drivers listed, a relief checkmark to the left of each file, and underneath each a radiant blue notification that I had the most up to date software installed. I pressed the install icon anyway, and as usual nothing happened.
    17:45, still up a stump. Can any "expert" out there, either blackberry or windows tell me what is pulling the trigger on the install,
    and where is it located? There is nothing, as of this very minute, 18:50 anywhere I look in drive c that I can find any file or driver designated as blackberry, rim, or research in motion.
    09-05-16 06:53 PM
  2. scrannel's Avatar
    Probably the reason (if it's still doing it) your software "sees" a previously installed version is because there's something left in your registry. Look there (be careful).
    09-06-16 12:59 PM
  3. WCRAG's Avatar
    I have once again checked my registry. In neither of the current users or local machine folders software sub folders is found a file with anything related to blackberry, rim or research in motion that I can see. I am afraid that, unless the files can be individually identified, I am going nowhere. I know it is in there somewhere, but how to identify it? On my phone the link is still sending my e-mails to my phone, so the driver or file that makes it happen obviously exists. The questions to be answered are, where, how many, and what do they look like.
    09-06-16 04:32 PM
  4. WCRAG's Avatar
    I should add that my computer knowledge is limited in the extreme. It is thorough as my knowledge and ability allow it to be. I really need a good roadmap.
    09-06-16 04:38 PM
  5. WCRAG's Avatar
    Is there a blackberry clean up software I could run on win 10 that would find my gremlins and remove them?
    09-06-16 05:17 PM
  6. rthonpm's Avatar
    You could try CCleaner. I've had good luck with it for finding bad registry files. You may also want to try a full disk cleanup. In the Start Menu, look under Windows Administrative Tools and find Disk Cleanup. Don't run it though: right click on it and choose the option under More to Run as Administrator. Running it as an administrator allows it to look much deeper than a standard run. You'll need to reboot after doing the cleanup to allow it to completely clear out everything.

    Once you get past those two tools, you're looking more at much more advanced troubleshooting. At worst, you may need to do a reset of your computer, but this will delete all of the software you have installed on your PC.

    Posted via CB10
    09-06-16 08:34 PM
  7. WCRAG's Avatar
    I hope that I reconnect on this thread. I have been off line because of a serious medical condition that my wife developed. TG everything seems to be coming around. I just got around to the CCleaner, and disc clean, and after reboot, checked the registry. I found HKEY_LOCAL_MACHINE\SYSTEM\DriverDatabase\DriverPac kages\rimusbnt.inf_amd64_0e62256bde3faf4b, but it can't be opened, or deleted. Any ideas?
    01-20-17 09:26 PM
  8. erguduju's Avatar
    Have you tried to delete it using regedit or, if other program, what?
    01-21-17 04:25 AM
  9. WCRAG's Avatar
    Yes, I used both the regedit and unlocker.
    01-21-17 07:17 AM
  10. erguduju's Avatar
    You might want to try first running regedit run as administrator and if it do not work try regedt32.exe. With it you can edit registry keys permissions. Be very careful. You have been warned!
    01-21-17 08:26 AM
  11. bbisfinished's Avatar
    I've been following this thread as I've the exact same problem, I also have tried everything suggested with no luck it's driving me nuts! At least know you are not alone, there's got to be an answer to this!
    03-17-17 11:51 PM
36 12

Similar Threads

  1. Blackberry Priv Unlocked STV100-1
    By krazyatom in forum Buy, Sell, Trade - Sold / Archived
    Replies: 3
    Last Post: 08-11-16, 10:36 PM
  2. I came back to Blackberry
    By jchaters in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-10-16, 12:01 AM
  3. Why won't Hotmail sync on Priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-16, 06:30 PM
  4. Can we have Snapchat on BlackBerry Q10 or other BlackBerry phones?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-08-16, 09:21 PM
  5. Anyone using Pushbullet or other SMS service with Priv and BlackBerry contacts?
    By Charlie Brown10 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 08-08-16, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD