1. CrackBerry Question's Avatar
    Earlier this year blend synced fine with my pc. Now, it won't sync at all. I execute blend on my pc and all I get is the splash screen with the moving blue line going round and round prompting me to "connect you device to your computer usinga usb cable" well, duh it's already connected. I've uninstalled and reinstalled time and time again. the phone says it is "paired" with this computer. Obviously it is not. I deleted the computer from the pairing list and still no luck HEEEELLLLLPPPPP. I REALLY LIKE BLEND
    12-16-16 12:59 PM
  2. Rico4you's Avatar
    today installed on my windows 10 ver 1607 BlackBerry LINK and Blend...and it works perfectly!

    https://windows10download.com/blackberry-link/

    Connected my Passport and no issues at all!


    Posted via PRIV and or Passport SE
  3. Bla1ze's Avatar
    12-16-16 01:38 PM
  4. Rico4you's Avatar
    today installed on my windows 10 ver 1607 BlackBerry LINK and Blend...and it works perfectly!

    https://windows10download.com/blackberry-link/

    Connected my Passport and no issues at all!


    Posted via PRIV and or Passport SE
    12-16-16 01:58 PM
  5. Anurag Dabholkar's Avatar
    Earlier this year blend synced fine with my pc. Now, it won't sync at all. I execute blend on my pc and all I get is the splash screen with the moving blue line going round and round prompting me to "connect you device to your computer usinga usb cable" well, duh it's already connected. I've uninstalled and reinstalled time and time again. the phone says it is "paired" with this computer. Obviously it is not. I deleted the computer from the pairing list and still no luck HEEEELLLLLPPPPP. I REALLY LIKE BLEND
    I had the issue too after I upgraded to Windows 10. I changed the blend software compatibility settings to Windows 8. Started working again. I don't know if it's a fool proof work around.. but remembered I used to do it for some computer games in my childhood.. tried it nd it worked again.

    BlackBerry Bold 9790 user Z30 fan nd a Proud Passport SE user nd looking up for Porsche soon
    12-16-16 10:18 PM

Similar Threads

  1. Blackberry Passport Searching for network
    By skoev in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-19-16, 11:11 PM
  2. Replies: 1
    Last Post: 12-16-16, 03:05 PM
  3. Adblock not working
    By ivanbzh in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 12-16-16, 11:57 AM
  4. Battery consumption is in the red
    By ryder55 in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-16-16, 11:57 AM
  5. My Z10 hasn't got the 10.3.3 update
    By Haja 1499 in forum Ask a Question
    Replies: 1
    Last Post: 12-16-16, 10:57 AM
LINK TO POST COPIED TO CLIPBOARD