1. Rick Bielski's Avatar
    I am trying to link my iPad with my BlackBerry Q10 running os 10.3.1 via Blend. The ipad connects to the phone but when it attempts to pair the pairing always fails.

    Posted via CB10
    Attachment 326462
    01-10-15 11:48 AM
  2. diegonei's Avatar
    Do you have the latest Blend for iPad and are you running 10.3.1.15xx+?
    01-10-15 11:57 AM
  3. Rick Bielski's Avatar
    I have os 10.3.1.1154 and the latest Blend App. Is build 15xx required for blen?

    Posted via CB10
    01-10-15 02:42 PM
  4. diegonei's Avatar
    Do notice, you need the updated software on both phone and tablet.

    Double check you have that!

    Posted via CB10
    01-12-15 08:39 PM

Similar Threads

  1. BlackBerry 10.4 - What do you hope to see?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 427
    Last Post: 06-20-17, 07:54 PM
  2. Q10 (10.3.1.1949) blend unlocked
    By TiFr3d in forum BlackBerry Blend
    Replies: 2
    Last Post: 01-12-15, 06:26 AM
  3. Best third-party android store for BlackBerry Z30?
    By hannahayek in forum Ask a Question
    Replies: 2
    Last Post: 01-10-15, 05:44 PM
  4. Blackberry Gaining Momentum!
    By Originalloverman in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 01-10-15, 03:22 PM
  5. BlackBerry q10 youtube
    By osama babar in forum Ask a Question
    Replies: 3
    Last Post: 01-10-15, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD