1. BB-Marcus's Avatar
    Since the 10.3.1 update on my wife's Z10 it is no longer displaying the type ahead window once you select it.

    All fine on my Z30 although I did initially have this after first reboot on the Z30 and then it cleared.

    Have tried several reboots on the Z10 but still no joy. Wonder anyone else has seen this.


    Posted via CB10
    02-21-15 03:36 AM
  2. dna47's Avatar
    The hell is type ahead?

    Posted via CB10
    02-21-15 03:45 AM
  3. BB-Marcus's Avatar
    When you type it's the window that you type into

    so in BBM you select it first and now as soon as I start to type, the window vanishes so I am unable to see what I am typing.

    Posted via CB10
    02-21-15 03:51 AM
  4. dna47's Avatar
    Hold both volume up and down until the phone reboots that should fix it.

    Posted via CB10
    02-21-15 03:55 AM
  5. BB-Marcus's Avatar
    Ok problem solved. Update BBM and it is back to normal. Case closed

    Posted via CB10
    anon(8908445) likes this.
    02-21-15 03:56 AM

Similar Threads

  1. Power Button does not work after 10.3.1 update
    By m1k3_666 in forum BlackBerry Z10
    Replies: 7
    Last Post: 03-14-15, 07:15 AM
  2. Waze not working after Os update
    By Marvs Salapare in forum BlackBerry Z10
    Replies: 19
    Last Post: 03-06-15, 09:04 PM
  3. Why will my Q10 not backup to my laptop via BB Link?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 09:22 AM
  4. Phone not charging after 10.3 update, completely dead
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-22-15, 10:47 AM
  5. How much space is needed for 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-15, 02:26 AM