Built for Business - Learn more about BlackBerry KEY2
  1. Feeldak's Avatar
    Hi all,

    I'm using BBM on a Blackberry Classic and since thursday (20 June), it seems that I can't send nor receive any message on BBM. Anyone else experiences the same issue?

    My BBOS version: 10.3.3.2031
    Country: France

    Thanks for your help and feedbacks!
    Last edited by Feeldak; 06-22-19 at 07:20 AM.
    06-22-19 02:16 AM
  2. Ben xfg's Avatar
    Mine still works great...

    Posted via CB10
    Feeldak likes this.
    06-22-19 05:46 AM
  3. Chuck Finley69's Avatar
    Hi all,

    I'm using BBM on a Blackberry Classic and since thursday (20 June), it seems that I can't send nor receive any message on BBM. Anyone else experiences the same issue?

    My BBOS version: 10.3.3.2031
    Country: France

    Thanks for your help and feedbacks!
    Have you done a hard 32 second reboot of the device?
    06-22-19 05:47 AM
  4. bb10adopter111's Avatar
    All good with me. My family is all using BBM on BB10.

    Posted with my trusty Z10
    Feeldak and ppeters914 like this.
    06-22-19 06:43 AM
  5. Feeldak's Avatar
    Have you done a hard 32 second reboot of the device?
    Yes, I did it a couple of times. It didn't fix the problem.
    06-22-19 07:13 AM
  6. Feeldak's Avatar
    Have you done a hard 32 second reboot of the device?
    OMG! I just tried to hard reboot... And now it works again... I'm getting old I guess.

    Thanks all for your feedbacks!
    06-22-19 07:19 AM

Similar Threads

  1. AT&T KeyOne June Update
    By JAL1 in forum BlackBerry KEYone
    Replies: 12
    Last Post: 07-31-19, 09:02 PM
  2. Battery issues on BlackBerry KEY2?
    By Doityourself in forum BlackBerry KEY2
    Replies: 47
    Last Post: 06-30-19, 06:55 AM
  3. Replies: 1
    Last Post: 06-21-19, 11:21 AM
  4. Replies: 3
    Last Post: 06-20-19, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD