02-26-18 08:52 AM
46 12
tools
  1. Hassan07's Avatar
    Hi there
    i have a blackberry Q10 which is stuck to error message bberror bb10-0015
    i tried to use BB link but it doesn't detect it
    i downloaded several autoloaders but it can't connect to bootrom
    i tried a liot of things but no point
    plz is there anyone can help with this problem ?
    02-21-18 11:50 AM
  2. conite's Avatar
    Hi there
    i have a blackberry Q10 which is stuck to error message bberror bb10-0015
    i tried to use BB link but it doesn't detect it
    i downloaded several autoloaders but it can't connect to bootrom
    i tried a liot of things but no point
    plz is there anyone can help with this problem ?
    Run the autoloader, and reboot the device. It should catch.
    Hassan07 likes this.
    02-21-18 11:52 AM
  3. Hassan07's Avatar
    Run the autoloader, and reboot the device. It should catch.
    Thanks for responding
    Should i reboot without closing autoloader
    02-21-18 12:08 PM
  4. conite's Avatar
    Thanks for responding
    Should i reboot without closing autoloader
    Correct. Keep it running.
    02-21-18 12:09 PM
  5. Hassan07's Avatar
    nothing happened, the same error message
    02-21-18 12:19 PM
  6. conite's Avatar
    nothing happened
    Keep trying.

    I assume you have the USB drivers installed?
    Hassan07 likes this.
    02-21-18 12:19 PM
  7. Hassan07's Avatar
    i have installed bb link so i think the drivers comes with it
    02-21-18 12:21 PM
  8. conite's Avatar
    i have installed bb link so i think the drivers comes with it
    Yes.

    But try another cable and port.
    Hassan07 likes this.
    02-21-18 12:24 PM
  9. Hassan07's Avatar
    tried but still nothing
    02-21-18 12:32 PM
  10. Hassan07's Avatar
    i tried in another laptop but autoloader shutdown as soon as it starts
    02-21-18 01:01 PM
  11. conite's Avatar
    i tried in another laptop but autoloader shutdown as soon as it starts
    Open the command window first and then run the autoloader. See what message comes up.
    Hassan07 likes this.
    02-21-18 01:24 PM
  12. Hassan07's Avatar
    if you mean command prompt i did that but still no result
    02-22-18 05:35 AM
  13. Hassan07's Avatar
    Nothing
    02-22-18 07:26 AM
  14. conite's Avatar
    if you mean command prompt i did that but still no result
    So what's the error message?
    Hassan07 likes this.
    02-22-18 07:47 AM
  15. Hassan07's Avatar
    So what's the error message?
    BB error/BB10-0015
    02-22-18 09:21 AM
  16. conite's Avatar
    BB error/BB10-0015
    Yes I know. I'm asking you what error message comes up when you are running the autoloader in a command window.
    Hassan07 likes this.
    02-22-18 09:22 AM
  17. Hassan07's Avatar
    Yes I know. I'm asking you what error message comes up when you are running the autoloader in a command window.
    no message.. it doesn't connect to bootrombberror bb10-0015 and not connecting to bb link or autoloader-screenshot-55-.png
    02-22-18 09:52 AM
  18. conite's Avatar
    no message.. it doesn't connect to bootromClick image for larger version. 

Name:	Screenshot (55).png 
Views:	23 
Size:	569.7 KB 
ID:	434494
    Keep it running. Reboot device. Give it a few minutes to catch. If it doesn't, reboot again. Repeat.

    This WILL work if your usb drivers are installed properly, your usb port is good, and your cable is good.
    Hassan07 likes this.
    02-22-18 09:54 AM
  19. Hassan07's Avatar
    Keep it running. Reboot device. Give it a few minutes to catch. If it doesn't, reboot again. Repeat.

    This WILL work if your usb drivers are installed properly, your usb port is good, and your cable is good.
    i will try that right now
    02-22-18 10:00 AM
  20. Hassan07's Avatar
    i have a question
    the led light.. does this colors has any meaning ?
    02-22-18 10:08 AM
  21. brookie229's Avatar
    i will try that right now
    The key here is to make sure those usb drivers are installed AND also try running the autoloader .exe as "administrator".
    02-22-18 10:10 AM
  22. Hassan07's Avatar
    The key here is to make sure those usb drivers are installed AND also try running the autoloader .exe as "administrator".
    how can i be sure that usb drivers are installed ?
    02-22-18 10:14 AM
  23. Hassan07's Avatar
    02-22-18 10:29 AM
  24. brookie229's Avatar
    how can i be sure that usb drivers are installed ?
    Try uninstalling your Link and everything BB, reboot your PC and reinstalling Link and drivers. If you plug your Q10 in at that point, you should hear a tone from your PC and see your Q10 drive (internal) and sd card (if you have one) show up under Windows Explorer. If there is nothing even after you have tried different usb ports and a proper BB usb cable, then your device may have a bad motherboard.
    Hassan07 likes this.
    02-22-18 10:30 AM
  25. brookie229's Avatar
    Also you may want to try pressing the power key down OR removing the battery and releasing the power key or reinstalling the battery just as you click the autoloader file. Sometimes it just takes the correct timing of either of those actions to engage or catch the bootloader. I remember once to fix my neighbor's Z10, I had to fiddle with this 4-5 times before the bootloader engaged. In his case, I removed the battery then put it back in while clicking the autoloader. If your red light is "solid" then I believe (could be wrong, however) that your motherboard is toast. If it is blinking you should be able to revive it.
    Hassan07 likes this.
    02-22-18 10:38 AM
46 12

Similar Threads

  1. I have no Wifi option on connection management??
    By kirbi26 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 03-29-18, 01:04 PM
  2. Google play services not installed my z10
    By Killer Tech in forum BlackBerry Z10
    Replies: 10
    Last Post: 03-16-18, 10:52 PM
  3. Replies: 3
    Last Post: 02-21-18, 03:25 PM
  4. Will my keyone charge faster when I turn it off to charge?
    By Blackpanther03 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 02-21-18, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD