1. CrackBerry Question's Avatar
    My blackberry Z3 got its OS corrupted during an update and it showed bberror bb10-0015. Now I tried connecting my BB to BB Link to reload software and it wouldn't detect my device Then the next choice was using an autoloader and it shows "connecting to bootrom" despite my phone being connected and me restarting the device (more than 50 times now actually...) and still no hope. Any help would really be appreciated! I love my BB and I don't want to part ways with it :'(
    08-29-19 04:33 AM
  2. Dunt Dunt Dunt's Avatar
    Autoloader normally fixes it....

    I'd download one from another source or build your own.

    Try using a different USB Cable and Different USB Port.

    Try using a different PC.
    conite likes this.
    08-29-19 07:06 AM
  3. Luvu10's Avatar
    My Z3 also stack at the booting process... It was not showing bb10 error at first and after I tried the auto loader, it stucks at the booting process...please help me
    #plzz
    05-20-20 10:31 PM
  4. conite's Avatar
    My Z3 also stack at the booting process... It was not showing bb10 error at first and after I tried the auto loader, it stucks at the booting process...please help me
    #plzz
    Which loader did you try?

    Don't forget, the Z3 does not support 10.3.3.

    Try this one:

    https://mega.nz/file/lUglSaaK#nl7fMn...8dHA_qMo9h9FE0
    05-20-20 11:18 PM
  5. Luvu10's Avatar
    I used the black berry 10.3.1 STL100-1 Autoloader......version 10.3.1.997
    But I will try yours ...
    05-20-20 11:54 PM
  6. conite's Avatar
    I used the black berry 10.3.1 STL100-1 Autoloader......version 10.3.1.997..
    That's a whole lot of wrong there. That's not only a developer-only OS, but it's for another device.
    05-21-20 07:20 AM
  7. Luvu10's Avatar
    I've downloaded and installed it but after extracting, the box for the process says connecting to bootrom. I've waited for too long but still showing that but not processing.... Plzz help me with this.
    06-06-20 10:38 PM
  8. Ben xfg's Avatar
    I've downloaded and installed it but after extracting, the box for the process says connecting to bootrom. I've waited for too long but still showing that but not processing.... Plzz help me with this.
    Leave it plugged in and the loader running, then try holding the power button until it power cycles. See if it catches.

    Posted via CB10
    06-07-20 08:59 AM
  9. Luvu10's Avatar
    Which power buttoñ do you mean please? Can you explain it further
    06-07-20 04:11 PM
  10. Ben xfg's Avatar
    Which power buttoñ do you mean please? Can you explain it further
    Plug your device into your computer and try running the autoloader.
    If the autoloader gets stuck "connecting to bootrom", press and hold the power button on your device until it power cycles.
    See if the autoloader catches it when it goes through the power cycle.
    Make sure you're using the autoloader conite provided.
    06-07-20 05:10 PM
  11. Luvu10's Avatar
    OMG ...you made it..thanks a lot

    But now the problem is, my BlackBerry cannot detect my sim card..I've tried my best but still says "sim not detected"
    ..I sent it for repair but they couldn't find problem in the sim slot..I've tried with different sim card but still says the same..mobile network is also on but still my BlackBerry cannot detect sim card... Plzz help me to solve this..please
    06-11-20 05:12 AM
  12. Luvu10's Avatar
    OMG ...you made it..thanks a lot

    But now the problem is, my BlackBerry cannot detect my sim card..I've tried my best but still says "sim not detected"
    ..I sent it for repair but they couldn't find problem in the sim slot..I've tried with different sim card but still says the same..mobile network is also on but still my BlackBerry cannot detect sim card... Plzz help me to solve this..please
    06-11-20 05:57 AM
  13. Ben xfg's Avatar
    OMG ...you made it..thanks a lot

    But now the problem is, my BlackBerry cannot detect my sim card..I've tried my best but still says "sim not detected"
    ..I sent it for repair but they couldn't find problem in the sim slot..I've tried with different sim card but still says the same..mobile network is also on but still my BlackBerry cannot detect sim card... Plzz help me to solve this..please
    Does that SIM card work in any other device?
    Check that both the card and the SiM slot contact pins are clean and conductive, insert the SIM then reboot the device.
    If that fails then it's probably an internal issue with the board, and probably cheaper to find another good used device instead of fixing this one.
    06-11-20 12:11 PM

Similar Threads

  1. Can't add zoho email accounts into BB classic
    By pg sheng in forum BlackBerry Classic
    Replies: 7
    Last Post: 05-28-20, 03:36 AM
  2. TCL in IFA - A message to BB fans/ Journalists in Germany
    By John Albert in forum General BlackBerry News, Discussion & Rumors
    Replies: 250
    Last Post: 09-04-19, 03:46 PM
  3. Switched over to Signal
    By bh7171 in forum BlackBerry KEYone
    Replies: 21
    Last Post: 08-31-19, 12:03 PM
  4. Why my Blackberry freeze when try to unlock
    By stef_pasta in forum BlackBerry KEYone
    Replies: 3
    Last Post: 08-29-19, 08:26 AM
  5. Replies: 1
    Last Post: 08-28-19, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD