1. lpatty's Avatar
    I've read the forums and checked all my settings over and over again but I can't get to the screen that shows my loaded apps. Just keeps trying to login over and over again

    - tired with and without USB cord attached even bought a new z10/z30 coard
    - tried with blend and link off and on
    - tried Sachesi
    - chrome is latest version
    -mac os is latest version
    -blackberry z10 is latest os
    - even tried the Firefox way but Firefox disappeared from my system after like step three of that process

    This is driving me mad. Even bought a new router as my wireless drink was over 10 years old. Wish I had a PC to try this but my work one won't allow the extension to be installed on Chrome

    Thanks for your help.

    Posted via CB10
    07-24-15 07:33 AM
  2. diegonei's Avatar
    Did you try the steps on this tutorial?

    Sideload Android apps to your BlackBerry 10 device using Google Chrome | CrackBerry.com
    07-24-15 11:22 AM
  3. lpatty's Avatar
    Hi thanks for the response. I did try that yes. For some reason after I type the password it just keeps cycling back to the password page. Never shows me list of installed apps.

    Posted via CB10
    07-26-15 05:55 PM
  4. diegonei's Avatar
    Development mode on?

    Password is indeed the same as the device (capitals, special characters, numbers, etc)?

    Try changing the password and see what happens.
    07-27-15 11:39 AM

Similar Threads

  1. Telegram app not there for BlackBerry what to do
    By Suresh14594 M in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-06-15, 12:52 PM
  2. Z10 On Sale at Amazon for $103
    By jcbrunson in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-31-15, 08:18 AM
  3. Replies: 5
    Last Post: 07-24-15, 08:08 AM
  4. Why isn't the 10.3 OS upgrade showing on my Z30?
    By abhishek6d in forum BlackBerry Z30
    Replies: 3
    Last Post: 07-24-15, 07:09 AM
  5. Replies: 2
    Last Post: 07-24-15, 05:59 AM