1. CrackBerry Question's Avatar
    I've tried to assign a Q10 to a user in BES12. After filling in the users details and performing a secure wipe the Q10 has rebooted to "Set a Device Password" screen so I can't actually get into the device.
    The Q10 is also not showing in BES12 so I can't remote wipe it and start again. It's as if it's bricked itself in a failed attempt to connect to BES.
    Any ideas on how to recover from this?
    03-10-15 11:55 AM
  2. Ecm's Avatar
    Have you tried setting the device password?
    03-10-15 01:07 PM
  3. hartlec1's Avatar
    Hi, firstly I thought it was time I registered on here as I've been a BB owner for a while.
    The issue with the Q10 happens after setting the user up in BES12 adding the user to the phone it reboots. It then asks to create a Device Password. At this point it doesn't accept any password. The phone is also not associated with the user in BES12 so I can't reset the device password or wipe it remotely and start again. At the moment we're looking at having to return it to our carrier Vodafone.
    03-11-15 05:37 AM

Similar Threads

  1. Replies: 5
    Last Post: 03-16-15, 10:05 AM
  2. Why isn't Viber on my BB Passport and Q10 not functioning?
    By Zack174 in forum BlackBerry Passport
    Replies: 4
    Last Post: 03-11-15, 01:41 AM
  3. I hate "BB Blend is connected" notification!
    By weiberry in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 03-10-15, 09:02 PM
  4. bought a bb curve but it needs a password?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-15, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD