1. marameansdemon's Avatar
    I'm sorry if this post is repeated but I'm having trouble backing up my Z10 via Link. Everything else syncs but when I try to backup, it says "Backup did not complete. Make sure device is turned on and connected, then try again." I've deleted all the android and problematic apps and if I try to use costume backup it shows the circle and next to it it says "no data to backup" or something along those lines. I got chosen to try the 10.3 beta but I want to backup what I have first just in case.

    Posted via CB10
    05-15-15 12:23 PM
  2. jaydee5799's Avatar
    If you choose a custom backup you have to check off which thing you want to back up.
    What OS are you using now? Have you ever been able to make a backup before? When did you notice this issue?
    05-15-15 01:27 PM
  3. marameansdemon's Avatar
    I am running 10.2.1.3014.
    Yes, last time I made a backup was mid September. I had been having issues with it since October but I thought it would get fixed. I already unistalled and re-installed link and reseted the connections between my phone and computer.
    I know I'm suppose to do that but the options to tick off don't appear. See

    Backup not working.-blackberry.jpg

    (sorry for the late reply, i had problems with my internet connection)
    05-17-15 11:11 AM
  4. theonecid's Avatar
    Have you found a solution at all? Been getting this exact problem too and haven't found a resolution yet.
    07-14-15 04:45 PM
  5. marameansdemon's Avatar
    None. I am going to try with another computer, when I get the chance, to see if it's mine.

    Posted via CB10
    07-14-15 06:02 PM
  6. theonecid's Avatar
    None. I am going to try with another computer, when I get the chance, to see if it's mine.

    Posted via CB10
    Did you notice it started doing that with the Link/Blend update ? Were you in the beta zone Blend program? Don't think I got this issue prior to that Beta update.
    07-14-15 10:10 PM
  7. marameansdemon's Avatar
    Did you notice it started doing that with the Link/Blend update ? Were you in the beta zone Blend program? Don't think I got this issue prior to that Beta update.
    I'm having this problem since January though, so I doubt is that. And I never tried the beta zone blend, hence I never updated to 10.3 beta because I couldn't backup my phone.

    Posted via CB10
    07-14-15 11:16 PM
  8. theonecid's Avatar
    I'm having this problem since January though, so I doubt is that. And I never tried the beta zone blend, hence I never updated to 10.3 beta because I couldn't backup my phone.

    Posted via CB10
    Yeah I really don't understand what this issue is due to but it's really annoying and there are no solutions out there that I know of.
    07-15-15 10:02 AM
  9. theegoldenone's Avatar
    Having the same issue. Can anybody backup from Link now??

    Posted via CB10
    07-16-15 06:59 PM
  10. theonecid's Avatar
    Having the same issue. Can anybody backup from Link now??

    Posted via CB10
    Nope still same issue. Told @BlackBerryHelp about it. This is what they had to say......
    Why the HELL would I need to go back to my carrier to come back to BlackBerry afterwards who most likely will have two fingers up their nose and won't have a clue what to do with this case.

    Arghh frustrating!

    Backup not working.-img_20150716_232157.png
    07-16-15 11:22 PM
  11. yoshivan's Avatar
    My unlocked Passport is having very similar issue with Link.
    I've tried few full backups but it was both cancelled before it's finished.
    It even messed up my Passport deleting all my Folders so I had to reorganize all my apps which took a couple of hours!

    I noticed while doing resarch for it BlackBerry says you'd need iTunes or Microsoft media player for music backup, MS Outlook too.
    I thought that's interesting because I've never used MS Outlook before.
    I had to bring it up to activate it. I haven't tried Link after that just yet.
    I'm gonna restore the Link.

    I wonder how's others doing their backups with Link...
    I'd love to see CB makes poll for it.

    Posted via CB10
    07-31-15 02:14 AM
  12. theonecid's Avatar
    My unlocked Passport is having very similar issue with Link.
    I've tried few full backups but it was both cancelled before it's finished.
    It even messed up my Passport deleting all my Folders so I had to reorganize all my apps which took a couple of hours!

    I noticed while doing resarch for it BlackBerry says you'd need iTunes or Microsoft media player for music backup, MS Outlook too.
    I thought that's interesting because I've never used MS Outlook before.
    I had to bring it up to activate it. I haven't tried Link after that just yet.
    I'm gonna restore the Link.

    I wonder how's others doing their backups with Link...
    I'd love to see CB makes poll for it.

    Posted via CB10
    I had to reload an autoloader of my current OS and then rollback to an older backup file I had. My backups work now but lost texts from the old backup to that point, the rest I guess didn't really change so I was fine...

    It apparently does that when the data protocols are corrupt. That's what BlackBerry Tech support said.
    07-31-15 01:20 PM
  13. cvoharley's Avatar
    Has anyone found a work around for this issue? I have accumulated too much new data since my last backup to restore to it. Is there another third part app for a backup?
    08-16-15 09:58 PM
  14. marameansdemon's Avatar
    Yes, I want to know if there's any other program I can use to backup my z10. I have tried to backup with in another computer to no avail. It's going to be almost a year since I last backed up the data on my phone and I don't want to lose anything. I just want to perform a a restore but without losing my data.

    Posted via CB10
    08-17-15 08:17 AM
  15. conite's Avatar
    Yes, I want to know if there's any other program I can use to backup my z10. I have tried to backup with in another computer to no avail. It's going to be almost a year since I last backed up the data on my phone and I don't want to lose anything. I just want to perform a a restore but without losing my data.

    Posted via CB10
    You can use an app like Ultimate Backup for contacts, media, messages, etc.

    Apart from that, the only way to backup settings or apps is to use either Link or Sachesi.

    Personally I would use Ulimate Backup, backup what you can, and do a clean autoloader install of your phone with the latest OS. The probem with Link is that it can restore the very corruption that you are trying to get rid of.

    PassportSQW100-4/10.3.2.2339
    marameansdemon likes this.
    08-17-15 08:29 AM
  16. marameansdemon's Avatar
    You can use an app like Ultimate Backup for contacts, media, messages, etc.
    This is exactly what I'm looking for. I will not lose much from apps. Thank you so much!

    Posted via CB10
    08-17-15 04:17 PM
  17. yoshivan's Avatar
    I also use the Ultimate Backup but I need to backup my apps badly!
    I don't know why BlackBerry leaves such an important issue behind! I just don't get it! I had difficulty with iTunes when I was with iphone but this Link is even worse unfortunately.
    I wonder CB has ever made a focus about the Link.

    Oh also this app has got good reviews.
    Check out Backup Pro in BlackBerry World! You can find it at http://appworld.blackberry.com/webst...ntent/50717887

    Posted via CB10
    08-17-15 09:32 PM
  18. theegoldenone's Avatar
    I agree, not being able to backup a BB phone with BB specific software is very disheartening. This needs to be fixed ASAP.
    08-20-15 12:18 PM
  19. wingnut666's Avatar
    so, I ended up here because Sachesi is having the same problem ever since I went to 10.3.2...backups just hang at 0%.

    i'd rather not spend money to solve this problem, there ought to be a simple way to backup my device and allow me to use an autoloader.

    question: do any of the backup apps save my accounts such as email including passwords that I do not remember??

    cheers

    Posted via CBX
    09-14-15 10:18 AM
  20. marameansdemon's Avatar
    so, I ended up here because Sachesi is having the same problem ever since I went to 10.3.2...backups just hang at 0%.

    i'd rather not spend money to solve this problem, there ought to be a simple way to backup my device and allow me to use an autoloader.

    question: do any of the backup apps save my accounts such as email including passwords that I do not remember??

    cheers

    Posted via CBX
    I thought I was alone with this and I got to the conclusion it was my phone. Thank the heavens I didn't do a wipe on my phone.

    Posted via CB10
    09-14-15 11:39 AM
  21. marameansdemon's Avatar
    Last week I bought a brand new USB cable because the one that came with my z10 suddenly stopped working and the Torch's one wasn't charging it properly. Right now I used that brand new cable to connect the device to my computer. I tried Link first but it did not work. I tried Sachesi and, ta-daa, it is working! So far I've been able to backup the application data and media separately. Right now, I'm going to try the settings, it's the only one that has given me problems.
    10-07-15 10:58 AM

Similar Threads

  1. Replies: 13
    Last Post: 05-24-15, 04:39 PM
  2. Tempered glass problem????? Sensors not working
    By Dj_abzyk in forum Ask a Question
    Replies: 8
    Last Post: 05-17-15, 08:15 PM
  3. How to get Amazon apps not available in your region
    By zaidk9 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 05-16-15, 12:00 AM
  4. Replies: 1
    Last Post: 05-15-15, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD