1. ZayDub's Avatar
    can anyone tell me what to do -- all of the apps on my Classic wont open. Each time i try to open ANY app they all force close. I've tried multiple reboots, and at times, it will work for about 2 or 3 minutes and then no apps are able to be opened again. I recently updated to the newest version of 10.3.3 about a week or so ago, and all was well until this morning.

    I noticed an issue within the last day or so where it was saying that my home wifi network has been disconnected and to contact the plan administrator since i couldnt reconnect on the classic. However, the Passport and Priv both work fine. It seems like the Classic has been all down hill from there. I'm trying to avoid having to do a wipe of the device and i cant back it up since Link hasnt been functioning in quite some time.

    I also was considering doing a reload of the newest software via Sachesi but the version i have is like 1.2 or something and I dont see Classic in the menu of devices and I'm not sure how to proceed. I havent seemed to be able to download and unzip the newest Sachesi version and im not sure which version i need to run on Windows Vista. I've spent the last four hours trying to figure this out and im at a loss right now. Any assistance is appreciated. Thanks
    12-20-16 11:19 PM
  2. Lusitano17's Avatar
    If you're on 10.1.2 you definitely need to update OS.
    Since reboots haven't helped go.for the update of the OS.

    To use the Autoloaders refer to the following links.

    http://www.blackberryos.com/blackber...martphone.html

    Source your Classic autoloader from the following...I believe that the Classic uses the Z30 autoloader.

    https://drive.google.com/drive/mobil...?usp=drive_web



    Posted via CB10
    ZayDub likes this.
    12-21-16 12:18 AM
  3. ZayDub's Avatar
    If you're on 10.1.2 you definitely need to update OS.
    Since reboots haven't helped go.for the update of the OS.

    To use the Autoloaders refer to the following links.

    http://www.blackberryos.com/blackber...martphone.html

    Source your Classic autoloader from the following...I believe that the Classic uses the Z30 autoloader.

    https://drive.google.com/drive/mobil...?usp=drive_web



    Posted via CB10
    Thanks for the response. Are you referring to sachesi as being 10.1.2 or the bb10 OS? All of my devices are unlocked and I was on the most recent 10.2 build before updating to the two 10.3 builds released. Don't auto loaders wipe the device clean? I don't have a way to backup device sincne Link doesn't work -- any suggestions? Thanks. I'm currently decrypting my memory cards in case I have to wipe everything. I was able to reboot and the settings app is working at the moment. Thanks

    Posted via CB10
    12-21-16 08:23 AM
  4. Lusitano17's Avatar
    Thanks for the response. Are you referring to sachesi as being 10.1.2 or the bb10 OS? All of my devices are unlocked and I was on the most recent 10.2 build before updating to the two 10.3 builds released. Don't auto loaders wipe the device clean? I don't have a way to backup device sincne Link doesn't work -- any suggestions? Thanks. I'm currently decrypting my memory cards in case I have to wipe everything. I was able to reboot and the settings app is working at the moment. Thanks

    Posted via CB10
    Sorry....late shift....didnt read your post proper.
    Thought you were referring to bb10OS when you noted 1.2
    You clearly wrote that you updated to 10.3......my bad big time.
    Given that you are still having issues despite reboots and the non-destructive reloads you will probably be best served with the autoloader. Yes it will wipe device clean but more likely to, correct any issues that way.

    Posted via CB10
    12-21-16 09:16 AM
  5. ZayDub's Avatar
    Thank you. I will try this. I need to figure out how to backup the device first though
    12-21-16 04:41 PM

Similar Threads

  1. Sharing media on smart tv screen
    By Miljan Milosavljevic in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-21-16, 12:22 PM
  2. cannot open document in Excel app
    By punbb in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 12-21-16, 11:56 AM
  3. Strange icon in top left corner on BlackBerry Passport
    By gari_dassler in forum BlackBerry Passport
    Replies: 13
    Last Post: 12-21-16, 08:02 AM
  4. Latest instagram apk doesn't works properly on my z10
    By Ehitu in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-21-16, 04:56 AM
  5. Replies: 1
    Last Post: 12-20-16, 11:02 PM
LINK TO POST COPIED TO CLIPBOARD