1. silversmith75's Avatar
    Hey I was showing of my BlackBerry to my sisters who where both former BlackBerry users and I was sayings I have all the apps I want. But i was showing how some that require Google play service won't work I opened my slingplayer app. Then closed it. A couple days ago I noticed the app was faded so I tried to open it. Nothing I held it thinking I will just delete it. Won't more nothing. Any ideas
    Things I have tried
    1 reset
    2 battery pull
    3 delete app

    Posted via CB10
    07-23-14 10:52 AM
  2. L_ieven's Avatar
    Hello and welcome! Maybe it'll be easier if you shared the OS version on your device, to see if it is a known software related problem.

    Posted via CB10
    07-23-14 01:08 PM
  3. silversmith75's Avatar
    Sorry. I am running on a z10. Stl 100-3

    Posted via CB10
    07-23-14 04:03 PM
  4. guygardner73's Avatar
    Try deleting through the device monitor and if that doesn't work, use Ghost Commander.

    Z10STL100-2/ O2 UK
    07-23-14 04:30 PM
  5. silversmith75's Avatar
    Thanks for the help guys. I tried to just turn off phone instead of just doing a restart and that sorted it. Thanks for help

    Posted via CB10
    07-23-14 08:04 PM

Similar Threads

  1. Optus app?
    By Steffan Miller in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 09-01-14, 07:55 AM
  2. (article) best 15 android messaging apps!
    By antoscimento in forum Android
    Replies: 14
    Last Post: 07-23-14, 04:59 PM
  3. Replies: 1
    Last Post: 07-23-14, 07:55 AM
  4. Any video editing Apps that is more powerful than Story Maker?
    By Bowman Sung in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 07-23-14, 05:34 AM