04-25-15 06:53 PM
33 12
  1. alibomba_ul's Avatar
    Apn does not work-img_20150422_234433.png I have a verizon q10 using it in Europe since it's unlocked can I fix this trouble somehow? I don't have sing to change Apn settings at all in mobile network settings.

    Posted via CB10
    04-23-15 03:56 PM
  2. scrannel's Avatar
    Well, since no one has had a shot at this... generally the ability to edit the apn is allowed or blocked by carrier. In the states, Verizon and at&t block edit, while T-mo allows (not sure about Sprint).

    Now... I assumed this would change on a Verizon phone when you stuck in a different SIM. So, either you can never edit a Verizon phone, or you are coincidentally using another carrier which blocks the aon on a Z10. So, have you tried yet another carrier?
    baarn likes this.
    04-23-15 05:42 PM
  3. alibomba_ul's Avatar
    I use this carrier since 2005 I can't change the carrier but it works in a different carrier here can is somehow be fixet with my carrier?

    Posted via CB10
    04-23-15 06:10 PM
  4. scrannel's Avatar
    Some people have changed it using the escreen. Search around but be careful using it.

    Have you tried getting to the APN through the "back door?" Hub > More > Settings > Text Messages > Advanced. Scroll down to see if APN can be edited here. Long shot but worth a try.
    04-23-15 09:48 PM
  5. alibomba_ul's Avatar
    I tried through these method it doesn't appear there in text messages and so? What did you mean withh escreen? does it exist any other method? Thnx

    Posted via CB10
    04-24-15 03:54 AM
  6. baarn's Avatar
    What did you mean withh escreen?

    If changing SIM didn't allow changing APN, then you could consider using an autoloader to reload your OS a fresh. No idea if it will make any difference though, since scrannel suggested that it's set deeper than that.
    04-24-15 06:05 AM
  7. baarn's Avatar
    I use this carrier since 2005 I can't change the carrier but it works in a different carrier here can is somehow be fixet with my carrier?
    And BTW, you don't have to change carrier. Just do what scrannel suggested and temporarily try a SIM from a different carrier just to narrow the problem down.
    04-24-15 06:09 AM
  8. alibomba_ul's Avatar
    When I put a different carrier it allowed to change and it worked. I put my sim in it doesn't work and the sing to change Apn get lost.

    Posted via CB10
    04-24-15 11:44 AM
  9. baarn's Avatar
    Give your carrier a call then, they need to sort it.
    04-24-15 11:53 AM
  10. alibomba_ul's Avatar
    They say they don't have a contract with blackberry but in sqn3 sim free phone it works the second I put the simcard.

    Posted via CB10
    04-24-15 12:51 PM
  11. scrannel's Avatar
    You carrier blocks the BBerry APN from being edited. Others do not. If you want to try editing your APN using the engineering screen (escreen) I'm sure someone here can help. But be careful. Otherwise, try another carrier. For instance, in the US, at&t blocks the APN setting, T-Mo does not. Same phone.
    04-24-15 01:25 PM
  12. alibomba_ul's Avatar
    I tried software I'm using an autoloader right now. I had the 10.2 it didn't work either. What is escreen?

    Posted via CB10
    04-24-15 05:04 PM
  13. kbz1960's Avatar
    The link in post 6.
    04-24-15 05:31 PM
  14. alibomba_ul's Avatar
    Thank you for your help I kind get now something but can someone explain to me in more details what should I change for me to work the Apn?

    Posted via CB10
    04-25-15 03:12 PM
  15. alibomba_ul's Avatar
    Apn does not work-img_20150425_221506.png
    When I put the link that says there it opens these? What should I put in there? What to change

    Posted via CB10
    04-25-15 03:15 PM
  16. baarn's Avatar
    OK, I've never done this before either, but ever curious...

    So, you've done step one and opened the escreen:// URL. There are two more steps.

    Open the link mentioned in the second step and enter the PIN, OS version (in the app version field), the uptime, and the length of time you want the generated key to be valid for. All these details are displayed on the screen from the first step, so it's easy. A key is then displayed, write it down.

    Go back to the first step screen. Swipe up with two fingers from the bottom of the screen to open the keyboard. Type the key exactly as written. You will not see it being typed, but it should work anyway.

    You should now see the "diagnostic screens".

    This next bit is from me, USE IT AT YOUR OWN RISK!

    Go to "general radio". You will see APN somewhere in the list, it is editable. Change it to what you want.
    Try to browse the Internet, if it works, great, if not, I'm guessing you will have to disconnect and reconnect your data connection in the phone's system settings. Try browsing again. If it still doesn't work, take a look at the system settings, networks and connections, mobile network, APN, and see if it has changed to what you set earlier.

    Let us know how it works out.
    04-25-15 04:32 PM
  17. alibomba_ul's Avatar
    Thank you very much I've come some step closer I found the pin and I understod that part but writing down the code to the first part that I don't know where should I write it exatly??? Thank you very much.
    Apn does not work-img_20150425_234208.png

    Posted via CB10
    04-25-15 04:49 PM
  18. baarn's Avatar
    Go back the the "help me!" screen that you posted a screenshot of earlier. Open the keyboard as I described and type in the key.

    BTW, by "write down" I meant "write it down on a piece of paper".
    04-25-15 04:55 PM
  19. alibomba_ul's Avatar
    The problem is my device doesn't open a keyboard I only can write through the keyboard in device it doesn't oppen another keyboard? Probably can it be because these is an autoloader version?

    Posted via CB10
    04-25-15 04:58 PM
  20. baarn's Avatar
    OK sorry, you are on a q10. Just type the key on the physical keyboard while on the help me screen.
    04-25-15 04:59 PM
  21. alibomba_ul's Avatar
    I typed I doesn't show anything should I press something in the end?

    Posted via CB10
    04-25-15 05:02 PM
  22. alibomba_ul's Avatar
    It's a little messed up writing numbers and so ii need to use alt shift when big. I think it doesn't recognize a thing should I put something in the and thank you I really apretiate the help.

    Posted via CB10
    04-25-15 05:08 PM
  23. baarn's Avatar
    I checked the key myself and it seems to be correct.
    Close the help me browser tab and do step 1 again. When you are back at help me, carefully type the key. There is no need to press anything else.
    04-25-15 05:18 PM
  24. baarn's Avatar
    Actually, I think there is a time limit to enter the key.
    Repeat all the steps again. Since you know how to do it, it'll be quick.
    04-25-15 05:20 PM
  25. alibomba_ul's Avatar
    I'm milion sure I type it right and fast it doesn't open anything are you sure I don't have to put anything in the end just the code?

    Posted via CB10
    04-25-15 05:28 PM
33 12

Similar Threads

  1. LTE not enabling on Passport SQW100-1
    By bhrgvr in forum BlackBerry Passport
    Replies: 41
    Last Post: 05-27-15, 01:25 PM
  2. Why are my read emails still marked as not read online?
    By Blackberry App Help in forum BlackBerry Classic
    Replies: 7
    Last Post: 04-28-15, 10:36 AM
  3. Crazy attachment situation that's not good
    By 5DW in forum BlackBerry Passport
    Replies: 7
    Last Post: 04-27-15, 11:57 AM
  4. Replies: 10
    Last Post: 04-23-15, 02:41 PM
  5. May not need app. WSJ just created a real nice mobile site.
    By prplhze2000 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-23-15, 12:21 PM