1. CrackBerry Question's Avatar
    I am using BlackBerry Z10 (STL100-1). I don't want to upgrade to a version higher than 10.3.2 because I do not know the Blackberry ID & password of this phone, so BlackBerry Protect will lock me out. If anyone has a working link for an Autoloader 10.3.1 please posted here. I tried searching for old links on some of the forums but they all expired.

    Kind regards
    06-02-17 05:27 AM
  2. rthonpm's Avatar
    Any particular reason you don't know the BBID and password for the handset?

    Posted via CB10
    06-02-17 06:30 AM
  3. Dunt Dunt Dunt's Avatar
    I am using BlackBerry Z10 (STL100-1). I don't want to upgrade to a version higher than 10.3.2 because I do not know the Blackberry ID & password of this phone, so BlackBerry Protect will lock me out. If anyone has a working link for an Autoloader 10.3.1 please posted here. I tried searching for old links on some of the forums but they all expired.

    Kind regards
    What OS is the phone on right now? You can't go backwards if the phone already has a version with BlackBerry Protect on it.

    thurask's archive was working the last time I tried....
    https://forums.crackberry.com/bb10-l...rchive-943672/
    06-02-17 09:38 AM
  4. Kenneth12's Avatar
    Thank you. I will probably download the Autoloader on monday when I have internet connection.

    To answer the earlier question, I found this phone left behind in the toilet at school.
    06-03-17 05:53 AM

Similar Threads

  1. HUB / Outlook Email Attachment Download Error
    By Event4izon in forum BlackBerry HUB+ Suite
    Replies: 4
    Last Post: 12-28-17, 05:29 PM
  2. Video downloader for KEYone?
    By Huss15 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 06-06-17, 02:12 AM
  3. Blackberry Link just stopped working.......wtf?
    By junk014 in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 06-05-17, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD