1. CrackBerry Question's Avatar
    When driving or just sitting still I loose connectivity with hands-free, it usually beeps, displays "no phone connected". It last 3-10 seconds. It will reconnect. But this is a safety issue as well as annoying. Does this with PRIV as well as my husband's Samsung.
    05-19-17 07:25 AM
  2. Dunt Dunt Dunt's Avatar
    Bluetooth, in a perfect world.......

    Android is known to have issues from time to time.... early Marshmallow was terrible, but things got better. As you are having issues with two Android Brands.... I'd suggest you check Honda/Nissan sites and see if they have recommendations.

    I would suggest

    1) Check to see if there are any software updates for the car(s).
    2) Deleting the PAIRING of both the car(s) and phone(s), and recreate them.
    05-19-17 09:11 AM

Similar Threads

  1. Will KEYone have the famous BlackBerry red blinking light?
    By George Bocti in forum Ask a Question
    Replies: 3
    Last Post: 05-25-17, 05:28 AM
  2. signal issues
    By chi-town311 in forum BlackBerry DTEK60
    Replies: 7
    Last Post: 05-25-17, 03:18 AM
  3. hangout stay unread in hub
    By compt carlik in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 05-19-17, 03:30 PM
  4. Charging with Wireless Receiver
    By chaddeus in forum BlackBerry KEYone
    Replies: 5
    Last Post: 05-19-17, 03:53 AM
  5. iam a blackberry z10 user...I cant connect call on my jio sim
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-19-17, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD