1. adithyachicky's Avatar
    Hi everyone, I installed the 10.3.1052 leak for my z10 stl-1 a few days back and it's been working like a charm. But today I had to restart my phone and from then on I keep getting a message saying calls isn't responding in the hub. I have attached a pic of the error just in case. However this error doesn't seem to cause any problems, everything works fine with the phone.
    Anyone getting "calls isn't responding error " in the hub-img_20140831_104930.png

    Posted via CB10
    08-31-14 12:23 AM
  2. Ecm's Avatar
    What message do you get when you tap on the blue bar for more info?
    08-31-14 02:59 AM
  3. adithyachicky's Avatar
    I ge the following error :-

    Anyone getting "calls isn't responding error " in the hub-img_20140831_164052.png

    Posted via CB10
    08-31-14 06:11 AM
  4. adithyachicky's Avatar
    As I said before the phone works just fine.. I relieve all mails as usual and also my calls work just fine..

    Posted via CB10
    08-31-14 06:12 AM
  5. Ecm's Avatar
    So it's just an annoying notification. That would bug me as well. Have you tried going to the account selector (bottom left of the Hub), selecting "Notifications" and using the "Clear all" option?
    08-31-14 11:05 AM
  6. pmccartney's Avatar
    A few of us had this...read here
    http://forums.crackberry.com/showthread.php?t=954682

    Mine has been fine since doing the security wipe then reinstalling 10.3...about a week ago.

    Posted via CB10
    Ecm likes this.
    08-31-14 11:26 AM
  7. Ecm's Avatar
    A few of us had this...read here
    "Calls isn't responding" notification on 10.3 - BlackBerry Forums at CrackBerry.com

    Mine has been fine since doing the security wipe then reinstalling 10.3...about a week ago.

    Posted via CB10
    Thanks! I've gone back and tweaked the title of that thread so it should show up better in the search.
    08-31-14 02:16 PM
  8. adithyachicky's Avatar
    Hi thanks a lot!.. though I wish I did not have to reload the os again. I just deleted the autoloader a few days back.. now I've got to download it again I guess.. anyway thanks a lot for the help .

    Posted via CB10
    08-31-14 08:55 PM

Similar Threads

  1. Official channel to get access to beta/dev versions of the OS?
    By Saurabh Nanda in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 09-02-14, 02:22 PM
  2. Buy 3rd party client or wait for official app? That is the question
    By BK_NY_RAY in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 09-01-14, 08:48 PM
  3. 9900 call issues to BBM contacts
    By fireblade1000 in forum Ask a Question
    Replies: 1
    Last Post: 08-31-14, 12:54 PM
  4. All touch screen passport? you be the judge
    By mokimoki in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-31-14, 06:19 AM
  5. I feel sorry for the BlackBerry people.
    By skstrials in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 08-31-14, 12:01 AM
LINK TO POST COPIED TO CLIPBOARD