1. Shedaisy0363's Avatar
    This is starting to make a diehard Blackberry user think seriously about giving up on it. Every few weeks my phone just out of the blue starts not sending, receiving texts. It deletes texts. I write a text and hit send and it goes rolling out in the space and disappears. Ive turned the phone off numerous times. Wasted several hours today messing with it. Dont know if people have sent texts and I didnt get. Its such unnecessary stress. ANY body else ever have this issue?? It is a year and a half old Classic. And my last phone was the Bold and it did this crap too. Unbelievable.
    04-10-17 12:47 AM
  2. Carjackd's Avatar
    What OS are you running? Have you tried rebooting and sending texts to yourself?
    04-10-17 01:20 AM
  3. Shedaisy0363's Avatar
    Its the the Classic. I guess its OS 10? Ive rebooted numerous times, and completely turned the phone off and back on numerous times..and u know how time consuming that is right? It takes these phones forever to turn on. Somebody is telling me it may be ATT but IDK..All i jnow is im getting fed up with it..
    04-10-17 01:30 AM
  4. Carjackd's Avatar
    I understand it's bb10 what OS Version?
    04-10-17 01:35 AM
  5. Shedaisy0363's Avatar
    IDK Im not tech savvy..Where do i find that info??
    04-10-17 01:43 AM
  6. Shedaisy0363's Avatar
    I went to software updates..it says 10.3.3
    04-10-17 01:45 AM
  7. Shedaisy0363's Avatar
    Is the new BB Key on sale yet?? Im beginning to wonder if I even want to buy one
    04-10-17 01:46 AM
  8. joeldf's Avatar
    If it's AT&T, they just pushed 10.3.3.2205 (SR 10.3.3.1463).

    I don't have problems with texts generally. But I can't send images. I get a "save failed" error. I'm on AT&T with my Z10 running 10.3.3.2205.

    That's the only issue I'm having. But it's not the first time. I had a similar problem in one of the 10.3.2 builds, but I forget which one. It was fixed in a later build.

    I even tried an autoloader without restoring, but it didn't help.

    Again, this is my only issue. Everything else seems fine.

    Joel
    04-10-17 01:53 AM
  9. Shedaisy0363's Avatar
    I dont know what you mean when you say ATT "pushed" . I cant even see the whole #..I see 10.3.3.146 and then you cant tell if theres another #? Its just getting to always be some issue with these phones...I dont get it..Im beginning to see why people are finally swithing out of BB
    04-10-17 01:59 AM
  10. JAS0NB0URNE's Avatar
    I dont know what you mean when you say ATT "pushed" . I cant even see the whole #..I see 10.3.3.146 and then you cant tell if theres another #? Its just getting to always be some issue with these phones...I dont get it..Im beginning to see why people are finally swithing out of BB
    It means your carrier finally made the latest update available for you to download.

    Not sure what you mean by can't even see the whole # or can't tell if there's another #, or how those are "issues" to you. 10.3.3.146 would be the OS version, no issue there.

    As far as the texts, is it with every contact or just a particular one or two? In the past for me, turning BlackBerry Blend OFF solved that issue, when I was on the Q10. Never had that issue on the Classic, personally.

    Posted with my  Classic
    04-10-17 02:39 AM
  11. Shedaisy0363's Avatar
    I just meant it looks like there could be another # after the 6..The texts seem to be with just 1 or 2 people today, but i have no idea if others are sending texts and i am not receiving thats why its kind of a big deal.. we need our phones to work properly so we know wth is going on
    04-10-17 02:51 AM
  12. JAS0NB0URNE's Avatar
    I just meant it looks like there could be another # after the 6..The texts seem to be with just 1 or 2 people today, but i have no idea if others are sending texts and i am not receiving thats why its kind of a big deal.. we need our phones to work properly so we know wth is going on
    Check to see if BlackBerry Blend is on. If so, try turning it off and see if that resolves the issue.

    Posted with my  Classic
    04-10-17 03:13 AM
  13. Shedaisy0363's Avatar
    ok i did that..everybody but me is asleep..will have to see if its fixed tom...thank you
    04-10-17 03:24 AM
  14. Heavens1's Avatar
    I suggest that you turn off/on your device to reset it now that you've turned off Blend.
    04-10-17 04:29 AM
  15. MattTexas's Avatar
    I have a Z10 running on ATT. Last week my phone downloaded the latest OS 10.3.3.1463. After it was done I noticed it was rebuilding/restoring all of my text messages. Since the update was completed and it looked like everything was back to normal I can't send or receive text messages with pictures. When someone sends me one there is a download button in the text that was never there before and when I click it the pic attached doesn't open. When I'm sending one with a pic it looks like it's working fine then it comes up with "General Problem" in red letters. I've tried sending one to myself and the same issue exists. Anyone have a thought on this issue?
    04-10-17 07:46 AM
  16. bobshine's Avatar
    Do you have a lot of text messages? There used to be a bug... not sure if it's still there, that when you have a lot of text messages, the text message app would just lock up. It was a pain. The only way around it is to delete all the messages
    04-10-17 07:54 AM
  17. Shedaisy0363's Avatar
    Thankfully I havent had any problems with sending or receiving pics..only when the entire texting is doing this weird beserk think. Today it seems to be back to normal..go figure..Hope you get it resolved. When we rely on our phones , its very stressful when they are messing up, and time consuming trying to figure out wth is wrong.
    04-10-17 01:09 PM
  18. Shedaisy0363's Avatar
    I am starting to think it does occur when I have alot of texts. So last night I was trying to delete some and it wouldnt even do that, but today it seems to be working fine again, so go figure. I have had it in the past, delete texts on its own that I wanted and that is very annoying, so I have learned if there is a certain text I need, I go and screen shot every part of it so when it starts going beserk, I dont lose something I need.
    04-10-17 01:13 PM
  19. Shedaisy0363's Avatar
    Oh, and I also have started sending important texts that I cant afford to lose, to my email, that way I have them..the only thing about that is it doesnt show the date and time the texts came. Anyone know how to send to your email that will show the date and time?
    04-10-17 01:16 PM

Similar Threads

  1. Crackberry app defaults to home when device is rotated
    By SlcCorrado in forum CrackBerry Apps
    Replies: 5
    Last Post: 05-27-17, 02:41 AM
  2. Google Play Services with Blackberry Passport
    By chrisijordan in forum Ask a Question
    Replies: 16
    Last Post: 04-30-17, 09:42 AM
  3. People who tinker with their z10's
    By evodevo69 in forum BlackBerry Z10
    Replies: 16
    Last Post: 04-14-17, 03:59 PM
  4. Evolution of cell phone design website is fun to see old BB's.
    By EndRacism in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-10-17, 02:29 PM
  5. Anyone have LogicMail working on BBOS?
    By biribiri in forum Ask a Question
    Replies: 0
    Last Post: 04-09-17, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD