1. CrackBerry Question's Avatar
    Tried the BB10 app and web page on a pc, both give me an error?
    10-03-16 07:04 PM
  2. Bla1ze's Avatar
    Nope, but a screenshot would help us find out more. If it happens again, try and capture one.
    10-03-16 07:41 PM
  3. spantch101's Avatar
    Not here, only problem I'm have with crackberry app is on android. And the same goes for android central app. Half the time I cannot post a reply to a comment. The send button stays greyed out, have to restart the app and copy paste my reply back in

    Via the Classy Classic
    10-03-16 08:16 PM
  4. Bla1ze's Avatar
    Not here, only problem I'm have with crackberry app is on android. And the same goes for android central app. Half the time I cannot post a reply to a comment. The send button stays greyed out, have to restart the app and copy paste my reply back in

    Via the Classy Classic
    Send feedback in the app if you haven't already.
    10-03-16 09:01 PM
  5. BBZ10wannabe's Avatar
    Actually I'm using my old Z30 to access the forums of Crackberry because my PRIV just gives me the circle of death. I assumed it was a Crackberry problem not playing nice with Android which is a real drag that limits my visits and use significantly. I'm on Rogers and I keep my PRIV updated. ( purchased via Rogers)

    Posted via CB10
    10-03-16 09:08 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-04-16, 07:24 AM
  2. Is it possible to update an Blackberry Priv without a sim card?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 10-03-16, 11:46 PM
  3. i am on boot mode on priv how i go into it
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-16, 09:59 PM
  4. Replies: 2
    Last Post: 10-03-16, 04:35 PM
  5. Replies: 1
    Last Post: 10-03-16, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD