1. CrackBerry Question's Avatar
    I had to wipe my z30 and once it was done i hooked it up to bb link to restore everything that had been wiped off. After it restored everything was working fine except for my android apps that I had gotten from 1mobile and amazon app store which also did not work after trying to open them. I tried deleting all the apps and both stores and redownloading them but now it get stucks in a loop saying processing when i try to download either store. I've tried soft and hard reboot multiple times and I made sure to go under the settings and turn on the ability to download apps from other sources. Anyone know what to do? I really don't wipe again.
    02-25-15 11:25 PM
  2. jaydee5799's Avatar
    Hi. Did you happen to update the amazon app store when you re-installed? Did you go right to Amazon and download? http://www.amazon.com/getappstore
    02-26-15 03:56 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-23-15, 09:20 AM
  2. Screen rotation not working.
    By KSahir in forum Ask a Question
    Replies: 3
    Last Post: 03-02-15, 05:17 PM
  3. How do I get my email return address set as my domain?
    By deancgrubb in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-27-15, 11:57 AM
  4. Playing videos after update to 10.3
    By pollsallagh in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-26-15, 11:50 AM
  5. Hey, Amazon app store stops working.
    By KSahir in forum Ask a Question
    Replies: 0
    Last Post: 02-25-15, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD