1. zuba88's Avatar
    I searched for app but it didn't show me any. Q10, 10.3.1.1565
    Amazon appstore search option doesn't work-img_20150221_104252.png

    Posted via CB10
    02-21-15 02:48 AM
  2. jaydee5799's Avatar
    Well I have the Amazon app store and search DOES work. Maybe reload the app store? Go here to get it on your phone. Use your phone's browser to
    http://www.amazon.com/getappstore
    02-21-15 08:56 AM
  3. guygardner73's Avatar
    Did you unintentionally put a space before or after the word Shazam?

    Works for me.




    PassportSQW100-1/10.3.1.2243 O2 UK

    Attachment 335856
    Attached Thumbnails Amazon appstore search option doesn't work-img_20150218_112646.jpg  
    Last edited by guygardner73; 02-22-15 at 01:43 AM.
    02-21-15 09:23 AM
  4. zuba88's Avatar
    No one of these solved the problem, more help please?

    Posted via CB10
    02-22-15 01:28 AM
  5. guygardner73's Avatar
    Did you reinstall using the link Jaydee posted?


    PassportSQW100-1/10.3.1.2243 O2 UK
    02-22-15 01:41 AM
  6. guygardner73's Avatar
    The first step would be to do a a volume rocker reset. Have you done that?

    PassportSQW100-1/10.3.1.2243 O2 UK
    02-22-15 01:42 AM
  7. zuba88's Avatar
    What is a volume rocker reset?

    Posted via CB10
    02-22-15 01:48 AM
  8. zuba88's Avatar
    I tried the link, but could just open the app differentially but not reinstall. How can I uninstall an app, I can't do that in way - press/hold/delete or either through BlackBerry world

    Posted via CB10
    02-22-15 01:51 AM
  9. zuba88's Avatar
    Amazon appstore search option doesn't work-img_20150222_102624.png

    Posted via CB10
    02-22-15 02:26 AM
  10. zuba88's Avatar
    When I searched incorrectly it is showing this:
    Amazon appstore search option doesn't work-img_20150222_102840.png

    Posted via CB10
    02-22-15 02:31 AM
  11. guygardner73's Avatar
    What is a volume rocker reset?

    Posted via CB10
    Press and hold the up and down volume keys, ignore the screenshot and continue holding until you see the blue BlackBerry logo.

    PassportSQW100-1/10.3.1.2243 O2 UK
    02-22-15 05:12 AM
  12. zuba88's Avatar
    Tried, the same thing. Any new ideas? Can I some way delete or uninstall the app?

    Posted via CB10
    02-22-15 06:08 AM

Similar Threads

  1. Mobile Hotspot Not working after update to 10.3.1
    By Hammad Mustafa in forum BlackBerry Z30
    Replies: 69
    Last Post: 08-08-15, 10:53 AM
  2. Power Button does not work after 10.3.1 update
    By m1k3_666 in forum BlackBerry Z10
    Replies: 7
    Last Post: 03-14-15, 07:15 AM
  3. Waze not working after Os update
    By Marvs Salapare in forum BlackBerry Z10
    Replies: 19
    Last Post: 03-06-15, 09:04 PM
  4. Is Facebook working lately?
    By khan_orak in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-23-15, 08:35 PM
  5. Teamviewer not working in 13.3.1.1565
    By M-kamran in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-22-15, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD