1. 46paintball's Avatar
    I upgraded the IS thru Sachesi to (that's the one Sachesi recommended).My primary reason was the android and amazon app store apps.

    I had Snap v2 already on the phone.

    two problems now that remain -

    1. when I click on the Amazon App store icon, a green bar appears on the middle of a blank screen and fills about 90%, then crashes and the phone returns to the home screen.

    2. any app I try to install via snap fails. it initializes, but when it goes to processing, it just spins forever (an hour) , then I give up.

    note, I had no issues on my previous Z30.


    Posted via CB10
    06-04-15 11:55 PM
  2. jhanks64's Avatar
    I know it's simple, but have you tried removing Amazon App Store and Snap and re-installing them?

    I've been Installing on every BB I upgrade, wonder why you went with such a lower version.
    06-05-15 12:17 AM
  3. dna47's Avatar
    You have a problem with your Android runtime.

    If you've rebooted your phone a couple of times, and opened different android apps and waiting for the green bar to completely load didn't fix it; you could try reloading your runtime bar files (I think it's android shell, and Android something else, can't remember exactly but there's two files to load).

    Posted via CB10
    06-05-15 12:27 AM
  4. 46paintball's Avatar
    I did uninstall and reload Snap, but any app just gets stuck in processing. UNless I am wrong, you cannot uninstall the app store app.

    I just went with what Sachesi showed as the latest. My OS is now

    Any other ideas?

    Thank you.
    06-05-15 04:51 PM
  5. 46paintball's Avatar
    please share specific instructions on how to reload those files and fix the run time issue. Thank you.
    06-05-15 04:52 PM
  6. NamelessStar's Avatar
    i have had this at times with 10.3.1 reboot usually fixed it for me
    06-05-15 04:59 PM
  7. conite's Avatar
    please share specific instructions on how to reload those files and fix the run time issue. Thank you.
    You may have an unresolvable issue with the Android environment.

    1) try a hard reset (both volume keys down until phone reboots). Do not touch phone for 15 minutes - let it settle. Then try an Android app. If you still get the green progress bar, go to step 2

    2) use Sachesi to reload the core, and the two Android bar files (uncheck newer files only). It will reboot when complete. Again, leave it alone for 15 minutes (AFTER it completely boots). Try an Android app.

    3) if still no joy, you will have to run an autoloader to perform a clean install.

    06-05-15 05:00 PM
  8. 46paintball's Avatar
    Thanks for this.

    #1 - did not help

    #2 - tried it, but I only saw one Android bar file "sys.android". Where is the other one?

    #3 - I must be doing something wrong, but I tried to use an autoloader to get to .798, but nothing loaded even after i dragged the zip file over to sachesi. What am I doing wrong?
    06-07-15 06:20 PM
  9. Pdinos3's Avatar
    You don't drag an autoloader into sachesi
    Unzip it to get an exe file. Run it and let it do its thing. It's going to wipe the phone

    Via CB10 Rockin PassportSQW100-1/
    06-07-15 06:35 PM

Similar Threads

  1. Replies: 18
    Last Post: 08-22-15, 01:12 PM
  2. Want to transfer text from Nexus 4 to Z30?
    By mawil1013 in forum BlackBerry Z30
    Replies: 5
    Last Post: 06-08-15, 04:38 AM
  3. How to turn Call Forwarding On/Off?
    By slowsteve in forum BlackBerry Classic
    Replies: 9
    Last Post: 06-05-15, 08:01 PM
  4. How can I get Uber on my Passport?
    By raisnman in forum Ask a Question
    Replies: 2
    Last Post: 06-05-15, 07:33 PM
  5. Removing Amazon Shopping?
    By ssbtech in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 06-04-15, 11:03 PM