1. CrackBerry Question's Avatar
    My Lotus Notes emails stopped synching on my Z10 yesterday. No problems for over a year, then yesterday I get this notification - "Your account cannot be authenticated with your service provider. Please make sure the account settings are correct." Used MS Exchange ActiveSync to set up originally. I've been reading several forums but not getting a clear answer as to why, after synching for over a year, it just stops and my account cannot be authenticated. Help! I will be on the road for a few days next week and need my work emails to show on my Z10. Thanks in advance.
    08-01-14 08:55 AM
  2. jaydee5799's Avatar
    Have you been able to fix this issue?
    I would setup my email account again and see if that works.

    My yahoo mail keeps telling me I need to update my info but nothing is wrong and my mail comes in fine.
    08-03-14 01:48 PM
  3. DonaldStaab's Avatar
    Yes, after my regional network admin finally deleted my old Traveler account on the server, which they were working on when this whole mess started on Thursday. I attempted to add account back in a few times on Friday, but always came back to the same error. Once my Traveler account was gone from the server, adding the account back on on the Z10 worked and emails are back in sync.
    08-05-14 10:59 AM
  4. pkcable's Avatar
    Excellent, glad to hear you were able to get it fixed up!
    08-06-14 09:07 AM
  5. MooseNYC's Avatar
    Was this fix in relation to 'IBM Notes Traveler' account?
    I am experiencing the same issue but my company uses Exchange 2010.
    Regards,
    Dave
    05-01-15 04:05 PM

Similar Threads

  1. Trouble with Amazon App Store
    By audrey15 in forum Android Apps (Amazon Store & APK Files)
    Replies: 16
    Last Post: 08-15-14, 02:51 AM
  2. Replies: 2
    Last Post: 08-03-14, 11:01 PM
  3. Blackberry 'Service' Icon Has Disappeared.
    By Stwutter in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 08-03-14, 01:40 AM
  4. E-mail Account Setup
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-14, 08:26 PM
  5. What's with this flat icon change?
    By awindsr in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 07-31-14, 07:57 PM
LINK TO POST COPIED TO CLIPBOARD