02-28-15 03:40 AM
121 ... 345
tools
  1. dosten's Avatar
    Gentlemen, I present to you.... *lifts cloth off*

    Attachment 314261

    Attachment 314262

    I have noo idea what happened, just upgraded the OS, went to sleep, woke up and noticed. I am sure the last two factors didn't affect anything. Captain Haddock will be able to explain better.

    Q5SQR100-2/10.3.1.1016
    Wow man! How did this happen..still no sign of 4G for me. I guess it will happen soon..fingers crossed.

    Z30 STL100-2; OS 10.2.1.3247
    11-14-14 09:53 AM
  2. raino's Avatar
    I have noo idea what happened, just upgraded the OS, went to sleep, woke up and noticed. I am sure the last two factors didn't affect anything. Captain Haddock will be able to explain better.
    Congrats. Is this on Zong? My guess is they've finally cleared BB PINs for LTE. I too doubt the OS update had anything to do with it. Were you running a 10.3.x.x before 10.3.1.1016?
    Umaima_B_Dia likes this.
    11-14-14 11:47 AM
  3. Umaima_B_Dia's Avatar
    Congrats. Is this on Zong? My guess is they've finally cleared BB PINs for LTE. I too doubt the OS update had anything to do with it. Were you running a 10.3.x.x before 10.3.1.1016?
    Yes, on Zong. I remember you said earlier OS has nothing to do with this so must be the trickling clearance for BBs. Although, it's weird Q5 came before the Z30.

    I was on 10.3.1.632 before this.

    Q5SQR100-2/10.3.1.1016
    11-14-14 12:32 PM
  4. dosten's Avatar
    Lo and behold


    4G not working on my Z30-img_20141202_164452.png

    4G is working at last..not on Zong but on Warid. Swapped networks and ported back to the original carrier.

    Z30 STL100-2; OS 10.2.1.3247
    raino and Umaima_B_Dia like this.
    12-02-14 01:16 PM
  5. Umaima_B_Dia's Avatar
    Congratulations!

    Q5SQR100-2/10.3.1.1016
    dosten likes this.
    12-02-14 08:07 PM
  6. blendertom's Avatar
    I think the OS might have something to do with this. I upgraded to 10.3.1 too, and now I get the option to select 4G, but I still can't connect to 4G.
    If I select the "4G and 3G" option there is a long pause when it's not connected to any network and then it connects to 3G.

    Did you restore after upgrading? Which method did you use to upgrade, and link me to the firmware?
    12-22-14 01:31 AM
  7. Yassbittar's Avatar
    I don't really know much about mobile networks. However, I have a Z10 on Bell Canada.

    Before I used an autoloader, I would just have H and H+. But after I got SR 10.3.1.747 I started getting LTE.
    12-22-14 01:37 AM
  8. Umaima_B_Dia's Avatar
    I think the OS might have something to do with this. I upgraded to 10.3.1 too, and now I get the option to select 4G, but I still can't connect to 4G.
    If I select the "4G and 3G" option there is a long pause when it's not connected to any network and then it connects to 3G.

    Did you restore after upgrading? Which method did you use to upgrade, and link me to the firmware?
    Raino is the radio expert here. If he says it's not related to the OS, it's not related to the OS :P

    However, the update was to the current OS, I always restore, but only media and app information so it's unrelated.

    You could be in a non-coverage zone perhaps.

     Q5SQR100-2/10.3.1.1016 
    12-22-14 04:43 AM
  9. raino's Avatar
    Raino is the radio expert here. If he says it's not related to the OS, it's not related to the OS :P

    However, the update was to the current OS, I always restore, but only media and app information so it's unrelated.

    You could be in a non-coverage zone perhaps.
    Please don't de-value the real experts by grouping me with them. And seriously though, I'm by no means infallible.

    But let's discuss this. What does an OS radio component update do? From all the complaints people have about their phone dropping off the network and subsequent alleviation of this problem after an update, I think it's safe to say that a radio update can help maintain the device coverage. But does it really help you get on inaccessible networks? I don't think so, and here are some examples as to why:

    -@blendertom's OS gives him the 4G option, but he can't get on it. Is there even a 4G network for him to latch on to, or has his carrier allowed network mode to show the 4G options anyway? (from this thread)

    -dosten's Z30 was showing the 4G options with a different carrier (Mobilink) SIM, when his own carrier (Zong) wasn't, and when he had not updated his OS. IOW, the only difference was the carrier, so this, to me, points to carrier provisioning. Plus, I doubt Zong, or for that matter, Mobilink is testing BB10 builds and approving them. (from this thread)

    -Some Passport owners on AT&T were not getting LTE at first, nut once their phones were provisioned for it by AT&T (i.e. no OS updates involved,) LTE started working. I don't know what their network mode options showed pre-provisioning.

    @Yassbittar: how long had it been between your last OS update and this 10.3.1 update? Is it possible that your area just got LTE--band 17 LTE that Bell has been deploying, perhaps?

    I will check with some other people who are much more knowledgeable about the OS and/or network connectivity/interactions and update this thread.
    Umaima_B_Dia likes this.
    12-22-14 11:02 AM
  10. blendertom's Avatar
    See that's the thing, I was on Mobilink before too and then I had the option of 4G I switched to Zong and the option was gone. I found this forum which explained what was happening. But I got hold of Warid and inserted their sim in my phone and I had 4G and the same time I inserted my Zong sim in a Nexus 5 and I had 4G on the nexus. But as soon as I put Zong back in my Z10 the option was gone until I updated to 10.3.1.
    Now that I'm on 3.1, I have the option but it won't connect to 4G.

    My question is that maybe it's the way I updated that causes it it not connect, I'm pretty sure that if I downgrade to the official OS I won't have the option anymore. Maybe the reason I have the option is because 10.3.1 isn't official released, and my phone show up as unrecognised in their system.
    12-30-14 08:00 PM
  11. Atiq Fazal's Avatar
    I am also using Blackberry Z10 which is compatible with LTE services. I got Zong 4G activated sim, but still can't get the 4G services. Then I contact the zong officials and I was shocked to listen that they don't provide LTE services for Z10. Zong provide 4G services to some selected and limited handsets like iPhone 5S, Note-II etc. This discriminatory policy of PTA and Zong is totally insane, but we don't have any choice right now. You could try on Warid, but make it confirm 1st from the Warid.
    01-09-15 11:51 PM
  12. Umaima_B_Dia's Avatar
    I am also using Blackberry Z10 which is compatible with LTE services. I got Zong 4G activated sim, but still can't get the 4G services. Then I contact the zong officials and I was shocked to listen that they don't provide LTE services for Z10. Zong provide 4G services to some selected and limited handsets like iPhone 5S, Note-II etc. This discriminatory policy of PTA and Zong is totally insane, but we don't have any choice right now. You could try on Warid, but make it confirm 1st from the Warid.
    1. Where did you get STL 100-2, as a user in another thread is looking to buy the same model (or so it was suggested to him)

    2. I have Zong 4G on my Q5. Dosten was unable to receive 4G services on his Z30 as well. If they provisioned it for a lower-end handset, I am sure they did for other BB10 devices as well as it's listed in their compatible handsets list.

    But I maybe wrong as 4G works on other handsets in the same area!

    3. PTA has nothing to do with this. They're a regulatory authority.

    4. You could try Warid. Again, where Zong failed to provide services for Z30; Dosten, I believe, is running 4G quite well on his Passport (and previously Z30).
    01-10-15 12:04 AM
  13. Umaima_B_Dia's Avatar
    I have a noob query:

    As Zong's 4G is functioning on 1800 Mhz, is it possible that they integrate 2G on it as well?

    When I switch to 4G, calls go through for only two rings and then it is cancelled (doesn't look nice to the other person), this wasn't the issue with 3G but then the speed has died down on that spectrum which is why I stick to 4G.

    Is Warid any different?
    If the question seems odd and incoherent; ill delete and pretend it didn't happen.
    01-10-15 07:06 AM
  14. dosten's Avatar
    I have a noob query:

    As Zong's 4G is functioning on 1800 Mhz, is it possible that they integrate 2G on it as well?

    When I switch to 4G, calls go through for only two rings and then it is cancelled (doesn't look nice to the other person), this wasn't the issue with 3G but then the speed has died down on that spectrum which is why I stick to 4G.

    Is Warid any different?
    If the question seems odd and incoherent; ill delete and pretend it didn't happen.
    Here's a noob answer to a noob query...I'm not sure about which spectrum Warid is operating. I have 4GLTE signals all the time but when I make a voice call it switches to 2G. From what I've heard, Warid downgraded their voice data to a lower spectrum because their 4G internet quality was being comparimised and calls were dropping (which I was experiencing also during the soft launch phase). Now after their offcial 4GLTE launch I get spectacular 4G internet speed and call quality is good too.

    A friend recently bought a passport but wasn't getting 4GLTE signals on Zong but the moment he switched to Warid and voila...he had 4GLTE signals.

    Passport SQW100-1; OS 10.3.0.908
    Umaima_B_Dia likes this.
    01-10-15 10:04 AM
  15. Umaima_B_Dia's Avatar
    So do you receive calls while the network mode is on 4G?

    In Zong if I choose the 4G, 3G and 2G; it latches onto the 2G signal which leads to that issue. Does it happen in Warid?

    I see an inevitable MNP to Warid in my near future.
    01-10-15 10:16 AM
  16. dosten's Avatar
    So do you receive calls while the network mode is on 4G?

    In Zong if I choose the 4G, 3G and 2G; it latches onto the 2G signal which leads to that issue. Does it happen in Warid?

    I see an inevitable MNP to Warid in my near future.
    Yes, I receive calls on 4G mode. I don't fiddle with network mode. It's set on 4G&3G&2G. I have no issues with either voice or data. It's all a breeze.

    Passport SQW100-1; OS 10.3.0.908
    Umaima_B_Dia likes this.
    01-10-15 11:23 AM
  17. Umaima_B_Dia's Avatar
    Yes, I receive calls on 4G mode. I don't fiddle with network mode. It's set on 4G&3G&2G. I have no issues with either voice or data. It's all a breeze.

    Passport SQW100-1; OS 10.3.0.908
    *checks Warid postpaid packages on website*
    dosten likes this.
    01-10-15 12:13 PM
  18. dosten's Avatar
    At last 4G working on Z30 on Zong network after the 10.3.1 update.
    4G not working on my Z30-img_20150220_062214.png
    4G not working on my Z30-img_20150220_062310.png

    Waiting for the update to show on the passport.

    Posted via CB10
    raino and Umaima_B_Dia like this.
    02-19-15 07:56 PM
  19. Umaima_B_Dia's Avatar
    Congratulations!

    I broke my Q5 radio somewhere in between installing leaks XD
    Data connection doesn't work, will see how it's fixed in the forums.
    02-19-15 11:59 PM
  20. dosten's Avatar
    Congratulations!

    I broke my Q5 radio somewhere in between installing leaks XD
    Data connection doesn't work, will see how it's fixed in the forums.
    Not good. Were you able to fix it?
    I was wondering if Hotspot is working on your Q5 because ever since the OS update to 10.3.1 it has stopped working on my Z30.

    Passport SQW100-1; OS 10.3.1.1581
    02-28-15 12:50 AM
  21. Umaima_B_Dia's Avatar
    Not good. Were you able to fix it?
    I was wondering if Hotspot is working on your Q5 because ever since the OS update to 10.3.1 it has stopped working on my Z30.

    Passport SQW100-1; OS 10.3.1.1581
    Data was fixed but I lost 4G (although, it's showing up as 4G, 3G & 2G). Someone said it was fixed when they put it in another 4G supporting device so I have yet to try it.

    Hotspot has never worked for me since 10.3.1 (since an year)!
    02-28-15 03:40 AM
121 ... 345

Similar Threads

  1. WTT: Z30 with Passport
    By Andy Wijaya in forum The Marketplace - Buy, Sell & Trade
    Replies: 7
    Last Post: 10-27-14, 09:41 AM
  2. Pics not showing in picture gallery!
    By rchoubey1 in forum BlackBerry Q5
    Replies: 2
    Last Post: 10-09-14, 09:17 PM
  3. Replies: 3
    Last Post: 10-09-14, 01:47 PM
  4. Are they going to sell an all Blacked out model of the Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-14, 09:43 AM
  5. Why won't my outlook.com contacts sysnc to my passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-14, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD