02-28-15 03:40 AM
121 1234 ...
tools
  1. dosten's Avatar
    My Z30 has the same specs as yours and operates full 4G, although the "operation bars" not always publishes it. Try to check operator and coverage.

    BlackBerry Z30 | 10.2.1.2977 OUTSTANDING ? AMAZING
    But 4G does appear on your phone next to the signal bars at times? Because I'm mostly in the 4GLTE coverage area and still the phone only displays H+ and not 4GLTE.

    Posted via CB10
    10-10-14 11:40 PM
  2. Marcaroni's Avatar
    But 4G does appear on your phone next to the signal bars at times? Because I'm mostly in the 4GLTE coverage area and still the phone only displays H+ and not 4GLTE.

    Posted via CB10
    Dosten, if this can give you some clue: my previous machine was a Z10 STL100-2 and it had the same full coverage 4G with the same SIM card and operator. The software version number on both machines is also identical: 10.2.1.2977 with Radio version 10.2.1.87 and WLAN-version both 1.1
    My present phone is as mentioned a Z30 with STA100-2, also with OS-version 10.2.1.3247
    I hope this info can be of some help.

    BlackBerry Z30 | 10.2.1.2977 OUTSTANDING & AMAZING
    10-11-14 03:13 AM
  3. Umaima_B_Dia's Avatar
    Let me get in line with the same issue but Q5 (got my 4G enabled sim today from Zong)

    Shown for the first 2-3 seconds:
    4G not working on my Z30-img_20141011_142129.png

    And gets back to:
    4G not working on my Z30-img_20141011_142153.png

    P.S. There's no point of speaking regarding this in the customer centre, their 'handset compatibility list' w/ regards to BlackBerry is such a disaster.

    Q5SQR100-2/10.3.1.632
    10-11-14 04:45 AM
  4. Umaima_B_Dia's Avatar
    A point to be added here: they have a clear disclaimer that they are not responsible for phones (that claim but won't run 4G) not officially launched in Pakistan. The phones they are offering/have been officially launched in Pakistan are Oppo 7a, a few Huawei devices and HTC One M8 -_-

    Edit: Dosten, Zong doesnt really show H+? It has always shown H (as evident from your screenshot as well)?
    Although a/c to Zong's claims, it is supposed to show H+

    Q5SQR100-2/10.3.1.632
    10-11-14 07:49 AM
  5. mikegiganto's Avatar
    Have same problem. Got an stl100-2 and got an lte sim only getting H+. Im using globe telecom. Im from philippines.

    Posted via CB10
    10-11-14 08:30 AM
  6. Umaima_B_Dia's Avatar
    The columns don't mean anything. That Z10 column also has Q10 listed under it!

    And there is no Z10 RFW121LW. The only RFW121LW there is is the Z30 STA100-2.
    Raino, can you tell me which one from the following is mine or if it's there or not?


    4G not working on my Z30-img_20141011_194047.png
    4G not working on my Z30-img_20141011_194059.png
    4G not working on my Z30-img_20141011_194104.png

    Q5SQR100-2/10.3.1.632
    10-11-14 09:43 AM
  7. dosten's Avatar
    A point to be added here: they have a clear disclaimer that they are not responsible for phones (that claim but won't run 4G) not officially launched in Pakistan. The phones they are offering/have been officially launched in Pakistan are Oppo 7a, a few Huawei devices and HTC One M8 -_-

    Edit: Dosten, Zong doesnt really show H+? It has always shown H (as evident from your screenshot as well)?
    Although a/c to Zong's claims, it is supposed to show H+

    Q5SQR100-2/10.3.1.632
    I visited the Zong customer services centre today. The rep there told me that they don't guarantee 4G service on Blackberries. They even changed APN to the 4G one which is cmpaktapn but it still didn't work. I was also told that they've been getting complaints from many customers regarding 4G as according to the rep most of the phones available in the market are not compatible with Zong's band/ frequency.

    My phone has always been showing H+ on Zong. Even when I had a Z10 it was showing H+. You might want to try changing the APN and see if your Q5 switches to 4GLTE. Use cmpaktapn as APN and also use the same for username.

    Posted via CB10
    10-11-14 10:45 AM
  8. dosten's Avatar
    Dosten, if this can give you some clue: my previous machine was a Z10 STL100-2 and it had the same full coverage 4G with the same SIM card and operator. The software version number on both machines is also identical: 10.2.1.2977 with Radio version 10.2.1.87 and WLAN-version both 1.1
    My present phone is as mentioned a Z30 with STA100-2, also with OS-version 10.2.1.3247
    I hope this info can be of some help.

    BlackBerry Z30 | 10.2.1.2977 OUTSTANDING & AMAZING
    Thanks Marcaroni for the info.

    Posted via CB10
    10-11-14 10:48 AM
  9. raino's Avatar
    Raino, can you tell me which one from the following is mine or if it's there or not?
    SQR100-2 is the RFS121LW.

    I visited the Zong customer services centre today. The rep there told me that they don't guarantee 4G service on Blackberries. They even changed APN to the 4G one which is cmpaktapn but it still didn't work. I was also told that they've been getting complaints from many customers regarding 4G as according to the rep most of the phones available in the market are not compatible with Zong's band/ frequency.
    Did he tell you which band this is? Because as far as I can tell, Zong uses band 3, which is present in the STA100-2 (and the SQR100-2.) I'm sorry I wasn't able to post this before, but do they have demo phones in the customer center? If so, would it be possible for you to get the IMEI# off of one of the "confirmed LTE" demo phones? Then we could try the IMEI trick.

    Also, I came across this: Zong launches Pakistan?s first 4G network

    That article is not that old at all. So do we know wherever you guys are that Zong even has a robust LTE network running? Maybe that's why others are complaining about it...
    Umaima_B_Dia likes this.
    10-11-14 12:12 PM
  10. Umaima_B_Dia's Avatar
    Thank you!

    No, they dont have demo phones and especially not BlackBerry! And ESPECIALLY not BB10 devices -_-

    Dosten took his device to the centre, they must have full signals there.

    It's so frustrating. Given they are planning to launch dongles and CPE devices

    Q5SQR100-2/10.3.1.632
    10-11-14 01:05 PM
  11. raino's Avatar
    No, they dont have demo phones and especially not BlackBerry! And ESPECIALLY not BB10 devices -_-
    Ahh ok. The demo phone doesn't need to be a BB10 phone, it just needs to be LTE capable.

    Alternatively, we could dummy out the IMEI of someone with a working LTE Zong phone too. I know how to generate dummy IMEIs for iPhones and BB10 phones; finding out how to do it for Android OEMs might be a little challenging, but quite doable.
    Umaima_B_Dia likes this.
    10-11-14 01:28 PM
  12. dosten's Avatar
    Ahh ok. The demo phone doesn't need to be a BB10 phone, it just needs to be LTE capable.

    Alternatively, we could dummy out the IMEI of someone with a working LTE Zong phone too. I know how to generate dummy IMEIs for iPhones and BB10 phones; finding out how to do it for Android OEMs might be a little challenging, but quite doable.
    I have a friend who is on Zong network and has an iPhone 5S. He's getting 4GLTE and super fast speed. I can get his IMEI. Once I have his IMEI do I as Zong to activate it against my number?

    Can you also tell me why is it that when I put the new APN and username and exit after saving, the username is empty when I check again. Because the rep told me that I need to have username input also for 4G to work.

    Posted via CB10
    10-12-14 01:38 AM
  13. Umaima_B_Dia's Avatar
    Raino, they don't have any demo devices. At least in the customer centre I have been to.

    Dosten, is it a standard user ID provided by Zong or self-generated?

    Q5SQR100-2/10.3.1.632
    Last edited by umaima.b.zia; 10-12-14 at 03:56 AM.
    10-12-14 02:18 AM
  14. dosten's Avatar
    Raino, they don't have any demo devices. At least to the customer centre I have been to.

    Dosten, is it a standard user ID provided by Zong or self-generated?

    Q5SQR100-2/10.3.1.632
    It was provided by Zong customer service rep. She told me it's for 4GLTE.

    APN: cmpaktapn
    Username: cmpaktapn
    Leave password blank.

    Posted via CB10
    Umaima_B_Dia likes this.
    10-12-14 02:36 AM
  15. Umaima_B_Dia's Avatar
    It was provided by Zong customer service rep. She told me it's for 4GLTE.

    APN: cmpaktapn
    Username: cmpaktapn
    Leave password blank.

    Posted via CB10
    Same issue w username disappearing

    Q5SQR100-2/10.3.1.632
    10-12-14 04:02 AM
  16. raino's Avatar
    I have a friend who is on Zong network and has an iPhone 5S. He's getting 4GLTE and super fast speed. I can get his IMEI. Once I have his IMEI do I as Zong to activate it against my number?
    No. You take his 15-digit IMEI and replace the last nine digits with zeros. That will be the dummy IMEI to give Zong.

    Can you also tell me why is it that when I put the new APN and username and exit after saving, the username is empty when I check again.
    Good question, and I think this is the key to fixing the problem. I don't know for sure why it's happening, but I think it's because the Z30 (and Q5) are not provisioned in Zong's system for LTE. Using the iPhone 5s' IMEI, which apparently is provisioned, will allow us to circumvent the lack of provisioning.
    Umaima_B_Dia likes this.
    10-12-14 10:13 AM
  17. dilsayess's Avatar
    i have also BB Z30 and Q10 they are not showing 4G bcz zong network are not provide service of BIS and CSC are Said 4G is not working on BB .its means zong provide 4G LTE on some devices which they are display on own website and BB persons are just using only 3G .
    10-12-14 08:02 PM
  18. raino's Avatar
    BIS is not even relevant here. If it was a factor, you wouldn't even have 3G--you would have no data.
    10-12-14 08:07 PM
  19. dilsayess's Avatar
    BIS is not even relevant here. If it was a factor, you wouldn't even have 3G--you would have no data.
    but zong have 4G but its not for BB10 Devices for all .
    10-12-14 08:22 PM
  20. raino's Avatar
    but zong have 4G but its not for BB10 Devices for all .
    It is probably a provisioning issue. It was happening here in the US as well, with the Passport on AT&T.
    10-12-14 08:33 PM
  21. dilsayess's Avatar
    buddies sale bb10 all devices via OLX...Lol...
    10-12-14 08:48 PM
  22. dilsayess's Avatar
    means resolve from RIM>
    10-12-14 09:27 PM
  23. dilsayess's Avatar
    It is probably a provisioning issue. It was happening here in the US as well, with the Passport on AT&T.
    Means Resolve from RIM?
    10-12-14 09:28 PM
  24. raino's Avatar
    Means Resolve from RIM?
    No. Your carrier. It seems like the Passport (or any other BB10 phone, for that matter) is not in their system as a 4G device. Provisioning off of a dummy IMEI should make do as a workaround...if that's the issue here.
    10-12-14 09:34 PM
  25. dosten's Avatar
    No. Your carrier. It seems like the Passport (or any other BB10 phone, for that matter) is not in their system as a 4G device. Provisioning off of a dummy IMEI should make do as a workaround...if that's the issue here.
    I got the IMEI off of my friend's iPhone. Have logged a complaint on the helpline regarding the issue of 4GLTE. A technical person is supposed to call me back. I'm going to ask him or her activate the dummy IEMI against my number.

    Moreover, I took my friend's SIM from another network (Mobilink) which is only offering 3G. My phone gave me the option of 4G in Network mode.

    4G not working on my Z30-img_20141013_112148.png

    4G not working on my Z30-img_20141013_112204.png

    Wonder what this means.

    Z30 STL100-2; OS 10.2.1.2977
    raino likes this.
    10-13-14 03:00 AM
121 1234 ...

Similar Threads

  1. WTT: Z30 with Passport
    By Andy Wijaya in forum The Marketplace - Buy, Sell & Trade
    Replies: 7
    Last Post: 10-27-14, 09:41 AM
  2. Pics not showing in picture gallery!
    By rchoubey1 in forum BlackBerry Q5
    Replies: 2
    Last Post: 10-09-14, 09:17 PM
  3. Replies: 3
    Last Post: 10-09-14, 01:47 PM
  4. Are they going to sell an all Blacked out model of the Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-14, 09:43 AM
  5. Why won't my outlook.com contacts sysnc to my passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-09-14, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD