1. CrackBerry Question's Avatar
    I have a blackberry 9930. It says the memory isn't compatible but i read on this site that it should work. what should i do?
    06-23-17 02:13 PM
  2. stlabrat's Avatar
    the answer is 32Gb is standard. there are people claim to installed 64Gb SD card for OS7.0.1 or something like that. stay with 32, you will be safe.
    06-23-17 02:19 PM

Similar Threads

  1. Replies: 11
    Last Post: 06-28-17, 07:25 AM
  2. Is there an updated apk for lyft?
    By Mpenny in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 06-23-17, 10:06 AM
  3. Keyone for my 50th. selling
    By Jon Hill2 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 06-23-17, 08:16 AM
  4. i can't download BarInstall Native App (Like Localbar for PlayBook)
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 06-23-17, 03:08 AM
LINK TO POST COPIED TO CLIPBOARD