1. pcares's Avatar
    Since this update, I can't find my picture. I take a pic and go to pictures; it's not there! I have to go to file manager and find the pic. Why?

    Appreciate the help
    07-22-14 09:01 PM
  2. anon721037's Avatar
    check in your settings under storage and access and make sure your usb mass storage is turned off.
    07-22-14 09:04 PM
  3. pcares's Avatar
    Mass storage is off. The funny thing, I can see the pic when the camera is open.

    Appreciate the help
    07-22-14 09:12 PM
  4. anon721037's Avatar
    Have you tried a hard reset,
    07-22-14 09:15 PM
  5. pcares's Avatar
    Will do that! Thanks.

    Appreciate the help
    07-22-14 09:24 PM
  6. masterscarhead1's Avatar
    Had this happen to me once. Not sure why it happened
    I'm not sure whether I had to fix by wiping or reloading a certain bar
    07-22-14 09:34 PM
  7. pcares's Avatar
    Hard reboot worked. I never like to hear the words wiped. Thanks to everyone. I love the crackberry community!

    Appreciate the help
    07-22-14 09:40 PM
  8. anon721037's Avatar
    Glad you got it working. Enjoy

    Posted via CB10
    07-22-14 09:45 PM

Similar Threads

  1. Replies: 11
    Last Post: 12-04-14, 06:45 AM
  2. 10.3 os on z10
    By Ukkash Na in forum Ask a Question
    Replies: 3
    Last Post: 07-24-14, 07:12 PM
  3. Do .700 BARs work on
    By telvinmason in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 07-22-14, 11:29 PM
  4. Verizon Q10 got the OS
    By andreirad in forum Verizon Wireless
    Replies: 1
    Last Post: 07-22-14, 08:09 PM
  5. When's The Other blackberry 10 devices Getting leak
    By telvinmason in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 07-22-14, 07:54 PM