1. lmnop098's Avatar
    Hello all, when I am on wifi my texts do not go through. I have to disable wifi and then restart my phone for the texts to work. Is anyone else having this issue and if so has it been resolved? I am on T-Mobile and am using the Z30 with Software Version 10.3.3.1435 , STA100-5 , OS Version 10.3.3.2163.

    Posted via CB10
    04-02-17 08:06 PM
  2. medic22003's Avatar
    You may need to do a wipe and reload. My daughters z10 did that once and that was the only way I could fix it
    jafobabe likes this.
    04-02-17 08:31 PM
  3. jafobabe's Avatar
    You may need to do a wipe and reload. My daughters z10 did that once and that was the only way I could fix it
    Yes, what medic said. 10.3.3 has known and reported bugs, and Blackberry should be working to fix it. No ETA on an update.
    04-03-17 01:49 AM
  4. lmnop098's Avatar
    Thanks for the advice, I thought maybe there was something other than a wipe and reload.

    Posted via CB10
    04-06-17 12:02 AM

Similar Threads

  1. Reset problem
    By Ismael Guebre in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-02-17, 11:33 PM
  2. problem of 3g network
    By nabajit saikia in forum BlackBerry Z3
    Replies: 2
    Last Post: 04-02-17, 10:39 AM
  3. bb world problem
    By Ravi Teja 4 in forum BlackBerry 7
    Replies: 1
    Last Post: 04-02-17, 10:03 AM
  4. Blackberry Z10 problem
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 04-01-17, 08:44 PM
  5. Evernote issue - Problems connecting to Evernote server
    By OldBBlover in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 03-30-17, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD