1. evancegreg's Avatar
    I have a BB Z10 STL100-3 device which had a problem of not proceeding past WIFI connection part upon switching on. I then downloaded Autoload-STL100-3-10.3.1.997 to help solve the issue. Unfortunately after running the autoloader at the end I received an error report saying 'This os is blocked from the device' and the screen now only displays 'blackberry' icon and can neither switch on/off nor display anything else. Kindly help urgently, I'll sincerely appreciate.
    07-23-19 06:56 PM
  2. thurask's Avatar
    Try this: https://mega.nz/#!UEwkxLTa!Q3y5xKCE4...dkG3EInalY18_g

    If WiFi is still broken after flashing this then it's likely hardware.
    07-24-19 08:33 AM
  3. TrumpetTiger's Avatar
    I have a BB Z10 STL100-3 device which had a problem of not proceeding past WIFI connection part upon switching on. I then downloaded Autoload-STL100-3-10.3.1.997 to help solve the issue. Unfortunately after running the autoloader at the end I received an error report saying 'This os is blocked from the device' and the screen now only displays 'blackberry' icon and can neither switch on/off nor display anything else. Kindly help urgently, I'll sincerely appreciate.
    Let us know if the autoloader thurask posted helps or not evance. If not we can see if there's anything else that can be done.
    07-25-19 12:03 AM

Similar Threads

  1. Any word on the next BlackBerry phone?
    By Coyote55 in forum Ask Bla1ze
    Replies: 30
    Last Post: 09-15-19, 12:04 PM
  2. New KEY2 - Is this normal?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 08-30-19, 11:07 AM
  3. What will happen next? (Your overview)
    By John Albert in forum General BlackBerry Discussion
    Replies: 26
    Last Post: 08-30-19, 02:08 AM
  4. Replies: 1
    Last Post: 08-28-19, 10:48 PM
  5. How to maximize battery life on the BlackBerry KEY2
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-28-19, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD