1. 4ron's Avatar
    Following a new BlackBerry 10 software update (10.3.3.2129) to my BlackBerry Classic the list of emails for each account jump up and down erratically at times. The problem ceases after a short period. Have you heard of this issue and what can be done? Thank you!

    Posted via CB10
    11-03-18 11:18 PM
  2. brookie229's Avatar
    The standard answer is try a hard restart (if you haven't already). Hold power key down 12 seconds or so until red led flashes. Leave the device alone for about 10 minutes. If you still notice problems try a refresh of the Hub. From within the Hub swipe down diagonally from the top right of the screen 3-5 times and that will reset the hub.
    11-04-18 09:10 AM
  3. conite's Avatar
    Following a new BlackBerry 10 software update (10.3.3.2129) to my BlackBerry Classic the list of emails for each account jump up and down erratically at times. The problem ceases after a short period. Have you heard of this issue and what can be done? Thank you!

    Posted via CB10
    Also, if you have any Nemory apps installed, remove them. You may be able to reinstall them after.
    brookie229 likes this.
    11-04-18 10:34 AM
  4. 4ron's Avatar
    Thank you, Conite, for your advice. I think that I got it resolved.

    Posted via CB10
    11-04-18 01:55 PM
  5. dubengeldu's Avatar
    Thank you, Conite, for your advice. I think that I got it resolved.

    Posted via CB10
    This isnot an appissue. Ithink Conite is wrongaboutit

    This is usually a phone got wet issue

    Itis speculation but your problem is humiditylikely

    Ihad a simillar classic phone and fixed it

    It always seemed to have made screenswipe contact somewhere

    But it wasnotjust inthe mailing area itwas over theother menu s too

    Itwasnot a defective digitizer

    Either humidity or a plug got loose
    After unscrewing it and drying it itwasfixed


    Posted via CB10
    11-04-18 02:09 PM
  6. brookie229's Avatar
    This isnot an appissue. Ithink Conite is wrongaboutit

    This is usually a phone got wet issue

    Itis speculation but your problem is humiditylikely

    Ihad a simillar classic phone and fixed it

    It always seemed to have made screenswipe contact somewhere

    But it wasnotjust inthe mailing area itwas over theother menu s too

    Itwasnot a defective digitizer

    Either humidity or a plug got loose
    After unscrewing it and drying it itwasfixed


    Posted via CB10
    Nemory apps do have a history on some BB10 OS's of causing that flickering in the Hub. There are threads here on CB specifically identifying this problem. I had forgotten about that issue (since I've never installed a Nemory app) in my post above and conite rightfully stated the cause in all likelihood.

    Also, uninstalling the app then reinstalling seems to fix the problem.
    11-04-18 02:24 PM
  7. dubengeldu's Avatar
    Nemory apps do have a history on some BB10 OS's of causing that flickering in the Hub. There are threads here on CB specifically identifying this problem. I had forgotten about that issue (since I've never installed a Nemory app) in my post above and conite rightfully stated the cause in all likelihood.

    Also, uninstalling the app then reinstalling seems to fix the problem.
    Interesting. My case had a wiped device therewas nothing beyond stock but the issue did sound familliar

    Posted via CB10
    11-04-18 02:35 PM
  8. brookie229's Avatar
    Interesting. My case had a wiped device therewas nothing beyond stock but the issue did sound familliar

    Posted via CB10
    Here is one such thread and there are others: https://forums.crackberry.com/blackb...icker-1110989/

    The app that seemed to be the most troublesome was Face10.
    11-04-18 02:40 PM

Similar Threads

  1. Google $5B EU fine, or Bold Bust out of BB10 which is better?
    By i_plod_an_dr_void in forum BlackBerry 10 OS
    Replies: 42
    Last Post: 08-17-19, 12:24 PM
  2. CrackBerry Community after BB10 EOL?
    By bb10adopter111 in forum General BlackBerry Discussion
    Replies: 60
    Last Post: 11-22-18, 10:26 AM
  3. Bug after new K2 patch update?
    By Harris greenHorn in forum BlackBerry KEY2
    Replies: 2
    Last Post: 11-03-18, 11:09 PM
  4. All of my Bluetooth paired devices disappeared
    By recursor in forum BlackBerry KEYone
    Replies: 1
    Last Post: 11-03-18, 10:54 PM
  5. Battery draining after update to Android 6.0.1
    By jwalamukhi in forum BlackBerry KEYone
    Replies: 1
    Last Post: 11-03-18, 06:32 AM
LINK TO POST COPIED TO CLIPBOARD