1. Blackberry Leap's Avatar
    I haven't had this issue in a few years, but all of sudden, my phone died so I reloaded the device software. Great, it worked! Restored a backup on my SD card from an app that I used before my phone died. Good, it restored all of my music, all of my media, but half of my SMS and contacts -_-. I reinstalled all of my apps along with the Google play store and Google play apps. Great, it worked! But now I'm getting to the problem, as I go to add my 2 GMAIL accounts, (I open settings, I went to account==> add account==>advanced==>Gmail) then I fill in my information (and I checked, all of the inputted information is correct), then I hit next, it redirects me to a google sign on page, I verify the email and enter my password CORRECTLY (I verified), then I press sign in. I press allow on all of the services that needs access, then I get the loading message "Accounts: Saving and verifying your settings". Then after about 3 minutes, I get another message "Accounts: The server imap.gmail.com for your account (Imap Email : Gmail - [my email] is not responding. Please check your settings and try again. I press okay, and then nothing happens! I'm at my workplace and using their Wi-Fi for now, could that be part of the problem? Please help me out here!!!
    03-18-19 12:24 PM
  2. brookie229's Avatar
    There is a thread somewhere here on CB dealing with Gmail sign-in problems and it has to do with 2 factor authorization I believe. Search here and you will find that thread.

    or maybe it's the server address- check here: https://forums.crackberry.com/blackb...b-z10-1164383/
    03-18-19 12:43 PM
  3. Blackberry Leap's Avatar
    There is a thread somewhere here on CB dealing with Gmail sign-in problems and it has to do with 2 factor authorization I believe. Search here and you will find that thread.

    or maybe it's the server address- check here: https://forums.crackberry.com/blackb...b-z10-1164383/
    Thanks so much. I fixed it on my own. Turns out I should've just kept it more simple. I was over thinking it.

    Posted via CB10
    03-18-19 05:18 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-27-19, 02:40 PM
  2. All my Android apps are not working on my BlackBerry Z10.
    By collins chibwe in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-22-19, 03:08 AM
  3. Re blackberry classic/10.3.3.os...not able to keep sound connection
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 03-20-19, 12:39 AM
  4. Blackberry Classic Clock Screensaver when charging
    By keknittle in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-18-19, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD