1. plantdesigner's Avatar
    Earlier I ask for help about fixing the sound / volume. I was told that doing a reset should help. I have never had to do a reset on my classic am not sure how to is that the same as a restart.

    Posted via CB10
    02-28-17 02:44 PM
  2. Dunt Dunt Dunt's Avatar
    1) Security Wipe
    2) Factory Reset using BB LINK on your PC
    3) Running an Autoloader http://forums.crackberry.com/bb10-le...loader-927076/
    02-28-17 03:14 PM
  3. crackbb10's Avatar
    Nooo! Just hold down both volume buttons until the BlackBerry logo pops up. That's a hard reset. Also try out BlackBerry Virtual Expert. You can check if it's a hardware issue or not. If all else fails, then follow the Minion :lol:

    Posted via CB10
    02-28-17 04:08 PM
  4. plantdesigner's Avatar
    I have done the hard reset and still no sound from the speakers I ran the virtual expert and ran all the sound test and sound come out of the speakers.

    Posted via CB10
    02-28-17 09:26 PM
  5. crackbb10's Avatar
    Then try what Dunt suggested. It's definitely software related.

    Posted via CB10
    03-01-17 01:04 PM

Similar Threads

  1. Support for BlackBerry Priv Bought from Newegg
    By skstrials in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 03-05-17, 08:13 AM
  2. Replies: 2
    Last Post: 03-01-17, 05:58 PM
  3. Sound not working on my BlackBerry Classic
    By plantdesigner in forum Ask a Question
    Replies: 4
    Last Post: 02-28-17, 06:43 PM
  4. Replies: 3
    Last Post: 02-28-17, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD