1. Username00089's Avatar
    I'm having all kinds of trouble with my two Yahoo accounts that used to PUSH flawlessly. For the last month or so it hasn't been good at all. Not using MobileMe or Exchange so I'm sure it's using ActiveSync, right?

    I'm really baffled. I've done everything from removing and adding the accounts back to actually restoring my phone which was a pain since I'm jailbroken. And no, I do not have the unlock sn0w tool installed since I don't need the phone to be unlocked.

    Keep in mind I'm no longer running a BB data plan and am using an actual iPhone data plan now and the problem still exists.

    Any ideas or suggestions guys??
    01-05-10 01:28 PM
  2. walds11's Avatar
    It hasn't worked for me for the last or so. A reboot usually fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 01:47 PM
  3. ShiPanda's Avatar
    I'm having all kinds of trouble with my two Yahoo accounts that used to PUSH flawlessly. For the last month or so it hasn't been good at all. Not using MobileMe or Exchange so I'm sure it's using ActiveSync, right?

    I'm really baffled. I've done everything from removing and adding the accounts back to actually restoring my phone which was a pain since I'm jailbroken. And no, I do not have the unlock sn0w tool installed since I don't need the phone to be unlocked.

    Keep in mind I'm no longer running a BB data plan and am using an actual iPhone data plan now and the problem still exists.

    Any ideas or suggestions guys??
    I've noticed this too, I thought it was just my phone but it hasnt been pushing to mine very well either.
    01-06-10 02:02 AM
  4. BergerKing's Avatar
    Yahoo has had some recent issues. I've had sporadic behavior, even on my BlackBerry. Today, I received messages via my secondary and tertiary accounts, but was 4 hours late on 2 e-mails.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-10 02:09 AM
  5. walds11's Avatar
    Yeah, something is not right. I woke up this morning and had two new emails in my yahoo inbox (desk-top) from yesterday.
    Last edited by walds11; 01-06-10 at 07:00 AM.
    01-06-10 06:53 AM
  6. Username00089's Avatar
    Wow I guess I'm not the only one lol. But yeah, it worked flawlessly before...
    01-06-10 12:07 PM
  7. SevereDeceit's Avatar
    Yahoo has frequent issues and downtime, not only that but they are not always the fastest either. I had these issues awhile back, which prompted me to open a Gmail account. The difference between Gmail and Yahoo is night and day...
    01-06-10 12:18 PM
  8. Username00089's Avatar
    Yahoo worked flawlessly for me on my BB's in the past and Gmail was terrible. I
    found my Yahoo accounts to be much more reliable than Gmail. I have a Gmail
    account on my iPhone but Gmail is flooded with problems. Especially from what I've
    read about it on the iphone blog.
    01-06-10 12:23 PM
LINK TO POST COPIED TO CLIPBOARD