1. spence_08's Avatar
    ok so i updated my firmware expecting mms.. but still no mms wtf is wrong with this
    09-09-09 05:10 PM
  2. mjs31's Avatar
    3.1.1 probably. Sept 25
    09-09-09 05:13 PM
  3. Duvi's Avatar
    AT&T already announced it will be released on 9/25, before 3.1 was released.
    09-09-09 05:22 PM
  4. spawn026's Avatar
    mms isn't enabled by an update its a change on at&t's end. alot of people were reporting mms working as of last week on 3.0, its just a matter of time until they hit your account with the activation
    09-09-09 05:56 PM
  5. jmlampert23's Avatar
    so what is it going to look like when it happens are you going to be able to attach a photo from the text message window
    09-09-09 06:32 PM
  6. avt123's Avatar
    so what is it going to look like when it happens are you going to be able to attach a photo from the text message window
    Yes. On the left side of the text window there will be a little picture of a camera. Click it and you can choose to get a photo already loaded onto your phone, or take one on the spot to send.

    I have this option because I have the 5.0 carrier file. I don't think it should be showing up for most people unless they have this file. Still doesn't work though until the 25th. Unless you are one of the lucky ones.
    09-09-09 06:47 PM
  7. anon(13322)'s Avatar
    16 days left. Lol.
    09-09-09 06:50 PM
  8. mdude85's Avatar
    so what is it going to look like when it happens
    It will look like a lot fewer bars and a lot more dropped calls because so many people are inundating ATT networks sending cat pictures.
    09-10-09 09:17 AM
  9. TIMELESS's Avatar
    16 days left. Lol.
    Almost there guys for the new update!
    09-11-09 11:49 AM
  10. avt123's Avatar
    I have got my MMS to work with 3.1 and using the 5.0 carrier file. I guess AT&T is turning it on my region because more and more people keep reporting that they are getting their MMS turning on now. I just got mine working about 30 min ago and have sent out over 30 MMS to make sure it's working lol.

    HowardForums: Your Mobile Phone Community & Resource - My MMS now working after 3.1 update
    09-11-09 01:54 PM
  11. dynalmadman's Avatar
    I went to the above mentioned HowardForums link and got my wife's 3Gs MMS working in about 10 minutes. Incredible.

    It consists of running one command line, downloading one file, and having itunes update the carrier file. I did a restart and MMS was there. No settings to set - nothing. It just worked.

    We are in Vegas and I sent 3 MMS from her iphone to my bold and I sent 1 back. Worked like a charm.

    Hopefully it will stick. We are on a PC with itunes 8 and she has 3.0.1 on her 3Gs. We are on the family text plan.

    Michael

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-09 02:53 PM
LINK TO POST COPIED TO CLIPBOARD