09-24-09 01:59 PM
47 12
tools
  1. Sooks's Avatar
    Follow these steps side by side, works on every phone !

    Blog | Apple iPhone School
    09-14-09 11:28 PM
  2. thatguycheese's Avatar
    Follow these steps side by side, works on every phone !

    Blog | Apple iPhone School
    It doesn't work on -every- phone, att is doing a slow rollout. Some people may still be without it.

    In any case, some really bad things i've noticed. On edge it takes FOREVER to send or receive pics. I havn't tried video but i'm sure it's worse.

    Also, if connected to a wi-fi network you cannot send or receive MMS, you have to disconnect or turn off wi-fi.. That's just dumb. Hopefully a fix shortly.
    09-14-09 11:35 PM
  3. xnight's Avatar
    It doesn't work on -every- phone, att is doing a slow rollout. Some people may still be without it.

    In any case, some really bad things i've noticed. On edge it takes FOREVER to send or receive pics. I havn't tried video but i'm sure it's worse.

    Also, if connected to a wi-fi network you cannot send or receive MMS, you have to disconnect or turn off wi-fi.. That's just dumb. Hopefully a fix shortly.
    Not entirely true, in my case i am able to send mms with wifi on super fast, i dont know if wifi has anything to do with how fast mms are sent but it does work for me.
    09-15-09 12:51 AM
  4. Sooks's Avatar
    It doesn't work on -every- phone, att is doing a slow rollout. Some people may still be without it.

    In any case, some really bad things i've noticed. On edge it takes FOREVER to send or receive pics. I havn't tried video but i'm sure it's worse.

    Also, if connected to a wi-fi network you cannot send or receive MMS, you have to disconnect or turn off wi-fi.. That's just dumb. Hopefully a fix shortly.
    well from the time i posted to now i have done it on 6 iphones , it has worked on all 6.. and in regards to wi fi ?? 3 of them are at my house now connected to my wi fi and sending video and pics in less then 3 secs each ...... so idk what u did or why u are having so much trouble....
    09-15-09 12:52 AM
  5. Duvi's Avatar
    fixed your link...
    09-15-09 01:19 AM
  6. thatguycheese's Avatar
    well from the time i posted to now i have done it on 6 iphones , it has worked on all 6.. and in regards to wi fi ?? 3 of them are at my house now connected to my wi fi and sending video and pics in less then 3 secs each ...... so idk what u did or why u are having so much trouble....
    It may have to due with edge and wi-fi, i'll try when i'm in 3g with wi-fi.
    09-15-09 05:55 AM
  7. Entertainment72's Avatar
    Guys if MMS works on 3G and not WiFi you must make these changes.

    Settings, General, Networks, Cellular Data Network.. under MMS make these changes:

    APN: wap.cingular
    username: wap@cingulargrps.com
    password: CINGULAR1 (case sensitive)
    Last edited by Entertainment72; 09-16-09 at 07:59 AM.
    09-15-09 09:52 AM
  8. blopez24's Avatar
    i cant get it to go past the cmd it keeps giving me an error
    09-15-09 10:26 AM
  9. thatguycheese's Avatar
    the new carrier file is raping my battery life...
    09-15-09 11:51 AM
  10. thatguycheese's Avatar
    Guys if MMS works on 3G and not WiFi you must make these changes.

    Settings, General, Networks, Cellular Data Network.. under MMS make these changes:

    APN: wap.cingular
    username: wap@cingulargps.com
    password: CINGULAR1 (case sensitive)
    BINGO.. Thanks!
    09-15-09 11:53 AM
  11. Entertainment72's Avatar
    i cant get it to go past the cmd it keeps giving me an error
    What operating system? XP or Vista?
    09-15-09 01:02 PM
  12. blopez24's Avatar
    Well I got over the cmd hump but after I put the command in it starts iTunes by itself. The thing is that it won't give me the option to add the carrier file. N I'm running vista ultimate x64
    09-15-09 01:56 PM
  13. Entertainment72's Avatar
    Forget all that cmd garbage... just open iTunes.. connect your phone.. once it is connected hold down SHIFT and click "check for update" at the same time. A window will come up.. make sure it is the IPCC file and not IPSW.. IPSW will be the default.. just click the down arrow to see the IPCC file.. locate your file.. then click open. DONE!

    ***********CARRIER FILE********
    iPhone 3.1 .. iTunes 9.0

    Hold SHIFT and click "check for update"


    __________________________________________________ ________________________________

    Click on the down arrow where it states ipod/iphone software files and choose IPCC.. then search for your carrier file, select file then click Open. Phone will automatically update with selected carrier file.


    If it doesn't work I will happily provide the carrier file I used.. I know there have been different carrier files floating around.

    Last edited by Entertainment72; 09-15-09 at 03:11 PM.
    09-15-09 02:18 PM
  14. YourMobileGuru's Avatar
    The dialog box does not give me the opportunity to switch from ipsw to ipcc. The down arrow only lists ipod/iphone software files .ipsw
    09-15-09 11:41 PM
  15. Entertainment72's Avatar
    The dialog box does not give me the opportunity to switch from ipsw to ipcc. The down arrow only lists ipod/iphone software files .ipsw
    Which operating system are you using.. if you are using XP you must use the cmd option. I posted the above more so for Lopez because he has Vista or anyone else who does.. which should give you the option in the drop down menu.
    09-16-09 07:54 AM
  16. tpierce67's Avatar
    This doesn't work for me either. I've tried on XP and Vista. When I enter the commend iTunes starts automatically and I only have the option for the IPSW restore file. I'm on an non-JB 3GS 3.1. I already regret upgrading to 3.1 but that's a whole other topic for discussion.
    09-16-09 08:17 AM
  17. Entertainment72's Avatar
    Have you saved the carrier IPCC file on the desktop already..
    09-16-09 09:13 AM
  18. blopez24's Avatar
    For the command you can't copy and paste it won't work type it in manually. Also for the l it's a capital I not a lower case L I ran into that problem once i use I an not L it worked for me.
    09-16-09 09:29 AM
  19. wstein's Avatar
    I am not getting the IPCC option in the drop down box. I am on a Vista HP running iTunes 9. My phone is a 3g running 3.1 (7C144) with the ATT 5.0 carrier file.

    I went the cmd prompt and typed "C:\Program Files\iTunes\iTunes.exe" /set PrefInt carrier-testing 1

    It then launches iTunes and connects to my phone, I hit the shift key when I click update, and it gives me the search option, but the file type drop down only has the IPSW file option available.

    When I check my settings there isnt any options for changing the carrier file settings or mms anywhere.

    Guess I will have to wait until the 25th and see what happens then.
    09-16-09 10:24 AM
  20. Entertainment72's Avatar
    For the command you can't copy and paste it won't work type it in manually. Also for the l it's a capital I not a lower case L I ran into that problem once i use I an not L it worked for me.
    Is MMS working for you now?
    09-16-09 10:35 AM
  21. blopez24's Avatar
    Is MMS working for you now?
    Yes it is thanks man. N wstein make sure all the slashes are like this / all the same way.
    09-16-09 11:33 AM
  22. wstein's Avatar
    I got it to work by typing in at the cmd prompt

    "%ProgramFiles%\iTunes\iTunes.exe" /set PrefInt carrier-testing 1

    I rebooted my phone, I know get the camera icon on my messenger, but it won't send the mms message. I guess ATT hasn't gotten around to activating my account yet for MMS.
    09-16-09 11:53 AM
  23. Entertainment72's Avatar
    Are you on Wifi? If so try 3G...it should work I'm down the street from you in Fort Myers.. and MMS works great!
    09-16-09 12:14 PM
  24. DrPaul84's Avatar
    so annoyed i got it two work on 2 peoples phones so far but not my own....
    09-16-09 12:27 PM
  25. Duvi's Avatar
    I got it to work by typing in at the cmd prompt

    "%ProgramFiles%\iTunes\iTunes.exe" /set PrefInt carrier-testing 1

    I rebooted my phone, I know get the camera icon on my messenger, but it won't send the mms message. I guess ATT hasn't gotten around to activating my account yet for MMS.
    If you do it right, it will work.
    09-16-09 08:47 PM
47 12
LINK TO POST COPIED TO CLIPBOARD