1. periwinklemoon's Avatar
    Has anyone started to notice this? It started happening for me a few days ago. The only thing different I did was download an app. I don't know if that app would cause this behavior? If so, I can delete it, don't really need it.

    I do the double-tap of the home button to bring up the row of icons of running apps at bottom of screen. Press an icon to make them jiggle and bring up the red "-" for closing. Only now, about 60% + of the time a gentle tap doesn't work. Sometimes I have to give it several good taps (using far too strong a pressure, imho) before it finally responds and closes. Far left corner is worse. Some apps in the row take 2-4 good taps. Closing bottom left icon takes more (just took 7 to close app in lower left corner).

    But what has me stumped: It is only the bottom of the screen and only when closing apps. Tapping that very bottom of the screen for other actions, such as Slide to Unlock or launching any of the 4 apps in the bottom row is still very sensitive, responds to quick, gentle tap. Even tapping my phone app in far left corner is still sensitive.

    Still googling on this but no luck yet. Appreciate any input!
    11-08-11 07:37 AM
  2. Accidental Post's Avatar
    No issues here. Do this:

    Reset the iPhone by holding the sleep/wake button at the top right of the device and the home button at the bottom center of the face at the same time.
    Hold them both until you see the screen go black.
    Wait until the white Apple logo appears.
    When this happens, you can let go - the iPhone is rebooting.
    11-08-11 03:37 PM
  3. periwinklemoon's Avatar
    Thanks AP. I did a reboot this morning, it's still doing it. I uninstalled that latest app, then rebooted. Can't see an app causing that behavior, but it was worth a shot given the timing.

    Wouldn't you think it almost has to be a software rather than hardware issue since the screen works fine except when closing apps?
    11-08-11 06:51 PM
  4. Accidental Post's Avatar
    Not a reboot do a reset per instructions above.
    11-09-11 05:34 AM
  5. periwinklemoon's Avatar
    Oh jeez, my bad.
    What I did yesterday morning was exactly as your instructions said. I used the wrong word (looong day yesterday )

    Still not finding much via googling. Don't have an Apple store that's very handy, it's a good 45 minute hike through heavy traffic. Something tells me local VZW Corp wouldn't be much help with this, they're not the best for trouble shooting. If it's some kind of defect, I'm past the 14 day exchange period. But I don't think it is, since it only happens closing apps and doesn't happen every time.
    11-09-11 06:45 AM
  6. Accidental Post's Avatar
    If reset did not work. Then one last thing I would try is a restore. Do a backup. but do not restore from the backup just re-sync. You have a year warranty from Apple so go there if you have to or call apple support.

    Don't call VZW they will tell you to call Apple
    11-09-11 09:28 AM
  7. periwinklemoon's Avatar
    I did what you said but no change. I'm going to see if the new OS update helps. Will monitor & post back results in case anyone else experiences this. Still no joy googling.
    And thank you again, AP! Boy, for a troll you are, as usual, most helpful
    11-11-11 08:34 AM
  8. Accidental Post's Avatar
    Now I am a HUMBLE troll....
    11-11-11 09:39 AM