1. renrivas's Avatar
    Is there a way from preventing the text messages from popping up when received??
    07-06-09 10:08 AM
  2. sniffs's Avatar
    the window itself? or just want to blank out the msg so it's not readable by peepers?
    07-06-09 11:03 AM
  3. avt123's Avatar
    Go to settings- messages- turn show preview to off. It will show that you have a message but won't show the text.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 11:47 AM
LINK TO POST COPIED TO CLIPBOARD