10-03-10 04:09 PM
52 123
tools
  1. harrison0550's Avatar
    Mods would you mind putting a sticky to this? This is super helpful.
    Yea I think this should probably replace my previous jailbreak sticky

    It's even easier than that, just launch Cydia and wait for it to update itself and let it complete. That's it.
    That works too!

    I have a question for you if you don't mind. Previously, whenever I installed Winterboard, it would slow down my phone significantly. Is it the same with the i4? I can wait til my i4 arrives, but I kind of like to know answers like this before I install.
    This is going to depend greatly on what kind of theme you are using. For instance if your background is animated then yea its gonna suck battery and hog resources or even leaving "Saurik" checked under "select themes" will also drain more on the battery. Again just all depends on how you set it up.
    Last edited by harrison0550; 08-02-10 at 08:29 PM.
    08-02-10 08:18 PM
  2. pilsbury's Avatar
    I have a question for you if you don't mind. Previously, whenever I installed Winterboard, it would slow down my phone significantly. Is it the same with the i4? I can wait til my i4 arrives, but I kind of like to know answers like this before I install.
    I have noticed zero lag at all. Im guessing it's due to the i4's processor vs. the 3G or 3Gs.
    08-02-10 09:12 PM
  3. LaPerla's Avatar
    you need to get mobile terminal version 426

    Downloads - mobileterminal - Project Hosting on Google Code
    thanks! I installed open SSH to get to my iphone through terminal services, and by accedent I clicked on Rock app button, well it requested me to change my root and mobile passwords, so I did not have to dig around.
    08-02-10 10:26 PM
  4. bembol's Avatar
    Sorry, I'm new to iPhone. Put iPhone 4 on hold since I got a sick deal on a 16GB 3GS.

    After I do this, I can use (where do I get) the App MyFi that allows me to use it with my 32GB iPad Wi-Fi.
    08-02-10 10:27 PM
  5. harrison0550's Avatar
    Sorry, I'm new to iPhone. Put iPhone 4 on hold since I got a sick deal on a 16GB 3GS.

    After I do this, I can use (where do I get) the App MyFi that allows me to use it with my 32GB iPad Wi-Fi.
    By far one of my favorite apps out there. It is located on cydia.

    1: jailbreak your iphone
    2: launch cydia
    3: in the bottom right corner of cydia tap search, type in MyWi. I use MyWi no rock and I believe it was $9.99 and well worth it
    4: click purchase at the top right corner, d/l and install
    5: MyWi app icon will appear on your iphone, launch MyWi set up your network name and password and start broadcasting your iphones data signal.





    Just a side note make sure you turn it off when your not using it cause it can be a battery hog. There are a plethora of youtube videos demonstrating MyWi and the ipad. Also there are a bunch of different videos on how to get MyWi for free. I recommend you buy it but Im not gonna BS you I ran the cracked version for a while but I did end up having issues with it. Its worth it to just drop the 10 bucks and not worry about it.

    Good Luck
    Last edited by harrison0550; 08-02-10 at 11:18 PM.
    08-02-10 10:46 PM
  6. LazyStarGazer's Avatar
    Thanks again Harrison. I'm glad you keep on top of this.

    08-02-10 11:36 PM
  7. harrison0550's Avatar
    Thanks again Harrison. I'm glad you keep on top of this.

    No problem! Glad I could help out. Gives me something to do when the fish aren't biting. So far I haven't received any pm's with problems here or on other forums with users freaking out because of serious issues so it looks like this jailbreak is as smooth as butter. I think most of the minor issues have been posted here already and resolved here as well. One that I have gotten on other forums but no one here yet is the stuck at Purple-colored screen problem. It is caused because of the cache which needs to be cleared. Simply go to Settings > Safari and then clear out History, Cookies and Cache. Reboot and go to jailbreakme again. Simple fix and doesnt happen to everybody but have had a few people stuck on other forums.

    Thanks again and enjoy your jailbroken iphone!
    08-03-10 12:08 AM
  8. LazyStarGazer's Avatar
    No problem! Glad I could help out. Gives me something to do when the fish aren't biting. So far I haven't received any pm's with problems here or on other forums with users freaking out because of serious issues so it looks like this jailbreak is as smooth as butter. I think most of the minor issues have been posted here already and resolved here as well. One that I have gotten on other forums but no one here yet is the stuck at Purple-colored screen problem. It is caused because of the cache which needs to be cleared. Simply go to Settings > Safari and then clear out History, Cookies and Cache. Reboot and go to jailbreakme again. Simple fix and doesnt happen to everybody but have had a few people stuck on other forums.

    Thanks again and enjoy your jailbroken iphone!
    I was stuck there as well.

    - Cleared cache, cookies and history. Twice.
    - Rebooted
    - slid that jaolbreak bar REAL SLOW... and it finally worked.
    08-03-10 01:06 AM
  9. harrison0550's Avatar
    I was stuck there as well.

    - Cleared cache, cookies and history. Twice.
    - Rebooted
    - slid that jaolbreak bar REAL SLOW... and it finally worked.
    hahaha I stand corrected it has now officially happened to someone here. I have no idea why i felt the need to add that to my response to your post, its almost like I knew you were having that problem. My ESPN kicked in or I'm getting scary good at this. I love the "REAL SLOW" part. I think I need to add that to the original post. You think if I told people to slide it real slow well biting their bottom lip with Journey playing ridiculously loud in the background they would do it? LOL Congrats again and as always if you are anybody else have any problems at all just post them here and myself or one of the other users will be more than happy to help out.
    Enjoy your jailbroken iphone!
    08-03-10 01:53 AM
  10. bembol's Avatar
    By far one of my favorite apps out there.

    Good Luck
    Thank you very much! I will try it after work.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-10 10:27 AM
  11. shawnomega's Avatar
    I tried it, it went well but there are some apps mainly the app store that were going to slow for my tastes. So I rebooted.
    08-03-10 10:32 AM
  12. mpetti's Avatar
    i used jailbreakme and i got this on the top of cydia
    this device has shshs on file for iphone os/ios 4.0
    08-03-10 10:06 PM
  13. Miz.Michele's Avatar
    Hey Michele the mms issue was resolved shortly after the jailbreak release and Jailbreakme was updated. However if you have already set everything up the way you want it and dont want to go through the hassle of restoring in itunes then rejailbreaking there is quick fix here....... Fix FaceTime and MMS Problem on iPhone 4 After Jailbreaking with JailbreakMe 2.0 | Redmond Pie
    Hi Harrison - I did install that iphone delivery thing. Still screwed up, I now have 2 3GS's, the black one I gave to my Mom and it's on TMO. I've tried every APN setting I know of and now she can send pics but not receive. Keeps saying the attachment was not included due to a picture resolution or message size restriction. My phone (the white one) is jb and unlocked but I am still using the ATT PAYG so I am not going to mess with that one....yet. She really doesn't receive pics ....still it's driving me nuts!

    All else is good tho....thanks for all of your help!
    08-04-10 12:59 AM
  14. harrison0550's Avatar
    Hi Harrison - I did install that iphone delivery thing. Still screwed up, I now have 2 3GS's, the black one I gave to my Mom and it's on TMO. I've tried every APN setting I know of and now she can send pics but not receive. Keeps saying the attachment was not included due to a picture resolution or message size restriction. My phone (the white one) is jb and unlocked but I am still using the ATT PAYG so I am not going to mess with that one....yet. She really doesn't receive pics ....still it's driving me nuts!

    All else is good tho....thanks for all of your help!
    Good question! Really couldnt have came at a better time as I just updated the original post to include the newest unlock.
    There are a couple things you can do for your moms mms and pic issue. First i would try the carrier support packs in cydia.

    open "cydia" and touch on sections at the bottom. Scroll down and touch on "Tweaks" scroll down again to all the T-Mobile options. Pick the appropriate package to match your T-mobile service. There is also a package called "T-Mobile MMS Fix for IOS4". You may want to check it out as well. Touch on install and reboot your iphone after resetting network settings under general> reset> reset Network settings.




    Good Luck!
    08-04-10 04:35 AM
  15. bembol's Avatar
    I did the Jailbreak when I got home. I powered it down later that night and now after turning it on, it's stuck on the Apple logo.


    Nevermind: After Google I found the answer. I think I'm leaving it as is. LOL
    Last edited by bembol; 08-04-10 at 12:48 PM.
    08-04-10 12:39 PM
  16. hectorlito's Avatar
    im stuck on the purple screen.. just tried to go reallllllly slow and still nothing... i rebooted my phone twice and still nothing...any help you guys?
    08-04-10 12:54 PM
  17. harrison0550's Avatar
    im stuck on the purple screen.. just tried to go reallllllly slow and still nothing... i rebooted my phone twice and still nothing...any help you guys?
    did you go to Settings > Safari and then clear out History, Cookies and Cache, reboot and then try jailbreakme?
    08-04-10 12:58 PM
  18. hectorlito's Avatar
    yeah i did all that twice and im still trying to slide it now
    08-04-10 01:02 PM
  19. harrison0550's Avatar
    hmmm go back into settings>>safari>> block popup (turn it off) clear out History, Cookies and Cache again. Reboot and see if that does the trick.

    If not the only other solution I know of is to start with a clean slate and restore the operating system. This may be more of a hassle then you want to mess with.
    Here is how but b4 you do anything make sure you have a backup of everything on your phone in itunes.
    1ST--TRY BACKING UP YOUR IPHONE, THEN GO TO SETTINGS GENERAL AND RESET. RESET ALL CONTENT AND SETTINGS.

    2ND--- ACTIVATE YOUR PHONE( CONNECT THROUGH ITUNES BUT DO NOT BACK UP YOUR IPHONE, JUST ACTIVATE AND DISCONNECT YOUR IPHONE) You will need an AT&T sim to activate the phone.

    3RD--CONNECT WIFI AND GO TO JAILBREAKME.COM
    08-04-10 01:19 PM
  20. hectorlito's Avatar
    okay sorry for the late response but ill try all this now...ill try turning off the pop block first
    08-04-10 01:51 PM
  21. Miz.Michele's Avatar
    Good question! Really couldnt have came at a better time as I just updated the original post to include the newest unlock.
    There are a couple things you can do for your moms mms and pic issue. First i would try the carrier support packs in cydia.

    open "cydia" and touch on sections at the bottom. Scroll down and touch on "Tweaks" scroll down again to all the T-Mobile options. Pick the appropriate package to match your T-mobile service. There is also a package called "T-Mobile MMS Fix for IOS4". You may want to check it out as well. Touch on install and reboot your iphone after resetting network settings under general> reset> reset Network settings.




    Good Luck!
    I will give it a go over the next few days and let you know if I can fix it.

    I had tried some of the TMO fixes in Cydia and then after resetting and rebooting, it took away the cellular data network box so then I had to restore from itunes.

    Thanks
    08-05-10 01:33 AM
  22. shawnomega's Avatar
    Not sure why this hasn't been stickied

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-10 10:36 PM
  23. hybrid1976's Avatar
    what could possibly be the issue if i receive a message that the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed. do i need to do a complete upgrade?
    09-14-10 06:02 PM
  24. hybrid1976's Avatar
    Never mind. I realized that I needed to do a complete install thru Cydia. Once I did that, everything went well. I truly can say that this was a considerably helpful thread. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-10 10:28 PM
  25. travelingfool's Avatar
    I take it this doesn't work for the iPod Touch 4G? If not, is anyone working on this, or do you think this isn't going to happen?

    Thanks.
    10-01-10 02:42 PM
52 123
LINK TO POST COPIED TO CLIPBOARD