1. QuentinP's Avatar
    IDK why, but I take a picture and everything is fine, then a week or so later when I open the picture it is all messed up. See the example pictures below. Odd thing is when I take the picture, it looks fine. The preview icon looks fine. Sometime later in the future, when I open the picture it becomes corrupt. No clue whats going on. Tried searching, couldn't find anything related. Also I'm pretty sure this was happening before I updated to ios5. Thanks.



    10-17-11 04:09 PM
  2. anon(1049620)'s Avatar
    Are you posting or doing anything with the pictures in the meantime? Transferring to computer, etc.?
    10-17-11 04:20 PM
  3. QuentinP's Avatar
    I synce my phone to my computer on a weekly basis, thats it.
    10-17-11 05:23 PM
  4. Rockdog97's Avatar
    does this happen if you transfer your photos right after you take them or only after a week or so?
    10-18-11 12:02 PM
  5. avt123's Avatar
    Wow wtf I've never seen anything like that.
    10-18-11 03:50 PM
  6. QuentinP's Avatar
    does this happen if you transfer your photos right after you take them or only after a week or so?
    I don't even transfer my photos to my computer. I just let itunes back it up and that's it. I guess I'll have to take it Verizon or Apple. This is already my 2nd Iphone since July
    10-18-11 09:08 PM
  7. Rockdog97's Avatar
    ^^^ try transferring to your computer first and see if they are really messed up, or if something in the backup process is corrupting them.
    10-19-11 11:03 PM
LINK TO POST COPIED TO CLIPBOARD