1. academy's Avatar
    Hi all,

    I am loving my new iphone 4 but am having a problem with the email settings. My isp is ntlworld (now virgin media) and my network is t-mobile uk. I have set the iphone up with the incoming as pop.ntlworld.com amd smtp.t-email.co.uk and can send and receive email ok but it does not arrive on my mac. They both have the delete from server option set to one month. However whatever one is turned on is the only one it arrives on. Never had this problem with my 8900 or 9700 so I am assuming its not a isp problem

    Any ideas?
    10-26-10 07:24 PM
  2. GolfnCPA's Avatar
    Check your settings again in the "Advanced" tab under your email account. Should have the "remove from server" setting to "never" or whatever your choice is. "One month" is not an option on my iPhone 4. Make sure you are not looking at the option "Remove deleted messages" as opposed to "remove from server". Just all I can think of.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-10 11:23 PM
  3. GolfnCPA's Avatar
    Reviewing again, it does appear you are looking at the option "Remove" under Deleted Messages rather than "Delete from server" further down the page. Should fix your issues.

    Both are under the "Advanced" tab on your mail settings on the affected email account.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-10 11:27 PM
LINK TO POST COPIED TO CLIPBOARD