1. miliranga's Avatar
    Hey Guys,

    I just bought a 3GS and before registering it on itunes I dowloaded blackrain and jailbroke it. Everything was fine and dandy untill I turned the phone off and tried to turn it back on. When I hit the power button the iphone turns on and it displays the connect to itunes sign. I did that and Itunes doesn't identify it. The computer doesn't either. I tried putting the phone on recovery mode and getting itunes to identify it, still no luck
    From all the googling and youtubing I figured that you can restore the phone back to manufactures settings by just restoring the iphone on itunes (becuase everytime you connect to itunes itunes makes a backup) but, since I didn't register it on itunes at all I seem unable to do it Any suggestions??
    Will it work if I try connecting to my friends itunes (who also has a iphone) and try restoring through his itunes?
    11-13-09 01:31 PM
  2. mofoahh's Avatar
    i would try using different usb ports and see if that works. If not try another computer. Are you using a newer itunes verison? at least 8.0
    11-13-09 03:06 PM
  3. miliranga's Avatar
    I tried all of the USB ports. No luck
    I downloaded the latest version of itunes. No luck
    only thing left to do is try it on my friends laptop.

    could this be happening since I jailbroke/unlocked my iphone? even if it is, I still don't understand why it is doing this after I turned off my phone and tried to turn it back on. I mean if it froze while jailbreaking or unlocking or doing any other thing I could understand but, this I don't get.

    I am so sad I could almost cry
    11-13-09 06:21 PM
  4. scorpiodsu's Avatar
    Hold the home button while hooking it up to the computer and opening itunes. It might take a while and several tries. Happened to me several times but that usually does the trick. Try it a few times, also try holding the power and home buttons down until it restarts.
    11-13-09 06:48 PM
  5. Gix1k's Avatar
    very odd issue
    11-16-09 07:03 PM
  6. Zed Leppelin's Avatar
    Blackra1n only supports a tethered jailbreak with the newer iPhones meaning each time you restart it or turn it off you have to have it plugged in to your computer and boot it using Blackra1n. There should be a readme that came with the program, read it, I'm typing this from memory.
    11-16-09 07:09 PM
  7. mylifeuncutt83's Avatar
    battrie battrie battrie
    11-16-09 09:16 PM