1. LSCUP7187's Avatar
    I4 speed on wifi is terrible...approximately 1/4 EDGE speed...all other devices are properly working including BB and I3G and 3GS...possible solutions? I don't think this is a hardwRe issue with I4 since I tested two of them with same results

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 04:02 PM
  2. crackvegas78's Avatar
    If I had to guess I would think that it is just a compatibility issue with the router that you are using.
    07-04-10 05:12 PM
  3. ronniebar's Avatar
    Try setting the Router Mode to B/G instead of B/G/N.
    07-04-10 05:15 PM
  4. LSCUP7187's Avatar
    I think I'm going to go buy a new router...apparently in the apple support forums there are well documented issues with wifi compattibilty with the i4...can anyone suggest one that is not too expensive that will have a high probability o working well using cable modem and a few pc's...thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 08:13 PM
  5. ronniebar's Avatar
    WRT5XX - The best and most reliable routers i've encountered.
    07-04-10 08:28 PM
  6. LSCUP7187's Avatar
    Honestly I have no complaints with the the wrt160n and I'm a little pissed that the i4 doesn't work with with it. Why would another cisco/linksys be any different? Also, I can't figure out how to access the mode on this router...can you only use mixed?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 09:09 PM
  7. spawn026's Avatar
    Honestly I have no complaints with the the wrt160n and I'm a little pissed that the i4 doesn't work with with it. Why would another cisco/linksys be any different? Also, I can't figure out how to access the mode on this router...can you only use mixed?

    Posted from my CrackBerry at wapforums.crackberry.com
    I just got your models manual from the website and it says to go here

    Wireless >Basic Wireless Settings (Manual Setup)
    Network Mode From this drop-down menu, you can
    select the wireless standards running on your network. If
    you have Wireless-N, Wireless-G, and Wireless-B devices in
    your network, keep the default setting, Mixed.
    07-04-10 09:18 PM
  8. LSCUP7187's Avatar
    Ok thank you all...manual configuration was a little hard for me to find...went to B/G mixed and it's working well...too bad N is not fully supported...I will get by unti an OS revision or a new router

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 09:32 PM
LINK TO POST COPIED TO CLIPBOARD