1. Rob79's Avatar
    I have my Iphone email setup as windows mail. I share this with a laptop. When I delete the email from my phone it still comes through on my laptop. If I delete from my laptop it still comes through on phone. What do I have to do so it does not come through after I delete it?
    09-23-10 03:39 PM
  2. Roo Zilla's Avatar
    You have to set up mail on both the iPhone and your computer to use a protocol that syncs emails with the server. For your desktop email, you need to use IMAP or Exchange. For your iPhone, you need to use something like Exchange or Mobileme or Yahoo or IMAP.
    Last edited by Roo Zilla; 09-23-10 at 05:11 PM.
    09-23-10 04:30 PM
  3. Rob79's Avatar
    This is a pop account. I did not have this problem on my Blackberry Bold.
    09-26-10 12:36 AM
  4. Roo Zilla's Avatar
    The problem you're describing is either very unusual or fictional. I don't know which.

    You are saying that if you delete an email on Windows Mail set up as a POP3 account that it still show up on iPhone, but it didn't on your Bold. If that's what you're saying, you're either mis-stating the problem, you're describing it wrong, or it didn't happen that way. Using POP, what you describe is impossible. Another possibility is that my understanding of the POP3 protocol is completely wrong, but I'm pretty sure that's not it.
    09-26-10 12:53 AM
  5. tedzone's Avatar
    On my pop account, i noticed that if i delete a message in my ip4 and then delete the deleted message from the TRASH folder, when i get to the office, the message never appears in my outlook. As far as them being in perfect sync-- i believe that requires an exchange server.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-10 12:57 AM
  6. Rob79's Avatar
    IF I DELETE A MESSAGE ON MY IPHONE IT STILL APPEARS ON MY LAPTOP EMAIL. IF I DELETE A MESSAGE ON MY LAPTOP IT APPEARS ON MY IPHONE. Understand!! I did not have this problem with my BOLD. When I deleted the meassage they would not go to the other device. Not that hard to understand!
    09-26-10 01:08 AM
  7. Roo Zilla's Avatar
    IF I DELETE A MESSAGE ON MY IPHONE IT STILL APPEARS ON MY LAPTOP EMAIL. IF I DELETE A MESSAGE ON MY LAPTOP IT APPEARS ON MY IPHONE. Understand!! I did not have this problem with my BOLD. When I deleted the meassage they would not go to the other device. Not that hard to understand!
    Yeah, not hard. I don't think I'm gonna help you though, you seem kind of rude. Go back to the Bold.
    09-26-10 01:18 AM
  8. Rob79's Avatar
    Your claiming to know what the problem is, but you just told me it is a fabricated story????
    09-26-10 01:19 AM
  9. Roo Zilla's Avatar
    Your claiming to know what the problem is, but you just told me it is a fabricated story????
    I don't know for sure what the problem is, but I have an idea what it could be. That's it.

    EDIT: And also, yes, I don't believe for a minute that a email deleted in Windows Mail will show up on an iPhone but not on a BB. The POP protocol doesn't work that way. The email is either on the server or it's not. There's no in between state, and POP3 does not have email status markers as a feature, just time stamps. If it's on the server, both iPhone and BB will download it. I do however, believe that email deleted from a BB will not download on Windows Mail, but email deleted from an iPhone might still download to Windows Mail.

    EDIT2: There is of course, the distinct possibility that I might be wrong about how POP3 works and it does have status markers and folders on the server. I don't think that's it though.

    EDIT3: Here is a link to an informative webpage that describes the commands and responses available on a POP3 server. It's a slow read, but very informative.

    RFC 1939
    Last edited by Roo Zilla; 09-26-10 at 01:50 AM.
    09-26-10 01:24 AM
  10. GolfnCPA's Avatar
    Unlike the Blackberry, where you had the ability to control what was left on the server from your device, the iPhone works a bit different.

    In Outlook go to your advanced settings within the email account, and uncheck the box "leave copy of messages on the server". This way once an email hits your Outlook, it cannot make it to your iPhone.

    On your iPhone, go into the email account and the Advanced tab. Check your options under "delete from server". It will be "never", "when removed from inbox", or "seven days".

    Pretty self explanatory. Let me know if this provides you the Answers you need.
    09-26-10 12:48 PM
  11. Rob79's Avatar
    Unlike the Blackberry, where you had the ability to control what was left on the server from your device, the iPhone works a bit different.

    In Outlook go to your advanced settings within the email account, and uncheck the box "leave copy of messages on the server". This way once an email hits your Outlook, it cannot make it to your iPhone.

    On your iPhone, go into the email account and the Advanced tab. Check your options under "delete from server". It will be "never", "when removed from inbox", or "seven days".

    Pretty self explanatory. Let me know if this provides you the Answers you need.
    GolfnCPA
    I really appreciate it. It looks like it worked. Thanks again.
    09-26-10 02:27 PM
  12. GolfnCPA's Avatar
    I am glad I could help.
    09-26-10 06:12 PM
  13. tedzone's Avatar
    IF I DELETE A MESSAGE ON MY IPHONE IT STILL APPEARS ON MY LAPTOP EMAIL. IF I DELETE A MESSAGE ON MY LAPTOP IT APPEARS ON MY IPHONE. Understand!! I did not have this problem with my BOLD. When I deleted the meassage they would not go to the other device. Not that hard to understand!
    For starters--Go to your outlook email account settings and in advanced, see if "leave a copy on server" is ticked off. You see, you're being a ****-off and i'm STILL trying to help you.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-10 09:47 PM
  14. tedzone's Avatar
    Unlike the Blackberry, where you had the ability to control what was left on the server from your device, the iPhone works a bit different.

    In Outlook go to your advanced settings within the email account, and uncheck the box "leave copy of messages on the server". This way once an email hits your Outlook, it cannot make it to your iPhone.

    On your iPhone, go into the email account and the Advanced tab. Check your options under "delete from server". It will be "never", "when removed from inbox", or "seven days".

    Pretty self explanatory. Let me know if this provides you the Answers you need.
    Sorry. Just noticed u had already answered his question

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-10 09:50 PM
  15. Rob79's Avatar
    For starters--Go to your outlook email account settings and in advanced, see if "leave a copy on server" is ticked off. You see, you're being a ****-off and i'm STILL trying to help you.

    Posted from my CrackBerry at wapforums.crackberry.com
    Keep your uneducated answers to yourself
    Last edited by Rob79; 09-27-10 at 09:14 AM.
    09-27-10 09:10 AM
  16. Rob79's Avatar
    For starters--Go to your outlook email account settings and in advanced, see if "leave a copy on server" is ticked off. You see, you're being a ****-off and i'm STILL trying to help you.

    Posted from my CrackBerry at wapforums.crackberry.com
    Tedzone was not talking to u. You go **** off. Everybody pay attention golfncpa is the only one that answered like an adult. Problem solved
    09-27-10 09:13 AM
  17. tedzone's Avatar
    Wtf are you talking about??

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-10 10:05 PM
  18. stuaw11's Avatar
    Rob79

    If you werent acting like such a d-bag to people you are asking for help people wouldnt jump down your throat.

    When you want help try actually being pleasant to people NOT TYPING IN ALL CAPS AND EXCLAMATION AND BEING PISSY BECAUSE THE ANSWER WASNT EXACTLY WHAT YOU WANTED TO HEAR!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!! See how ANNOYING that is?!?

    This childish BS might work in the BB section but it doesnt fly here for iphone help
    09-27-10 11:03 PM
  19. tedzone's Avatar
    Thank you Mr Stuaw!! :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-10 11:27 PM
  20. Rob79's Avatar
    I am glad I could help.
    GolfnCPA is the only one that answered like an adult. Thank you.

    To everybody else act your age.
    09-28-10 12:32 PM
  21. Username00089's Avatar
    GolfnCPA is the only one that answered like an adult. Thank you.

    To everybody else act your age.
    Not our shoe size
    09-28-10 02:18 PM
  22. tedzone's Avatar
    what a class act

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-10 09:08 PM
LINK TO POST COPIED TO CLIPBOARD