1. onesreality's Avatar
    Hi,

    i have a iphone 3G using the latest firmware 3.12. I was able to use the wifi ytd and did some file transfer using SSH. Then today when I on the wifi, the phone could not find any connections. Normally i could find around 3 connections or so but now not a single one.

    I tried all of the troubleshooting methods but doesnt seem to work for me. Anyone have this problem too? Any solutions?

    Regards,
    Zender
    11-04-09 09:47 PM
  2. stoneynumbnuts's Avatar
    I have a 3gs and last night and this morning mine would not work either. Turned the phone off for a while then turned it back on and it worked again. Strange. The only thing I did was install rain ( the unlock from geo). I don't know why it stopped working, never had a problem in the past. I don't know. Turn the phone off for a while then turn it back on. That's what I did and it works again. Good luck

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by stoneynumbnuts; 11-05-09 at 04:27 PM.
    11-05-09 04:25 PM
  3. bagged98's Avatar
    my wifes quit working aswell... warranty time!
    11-05-09 05:01 PM
  4. bagged98's Avatar
    i even went as far as restoring the phone as a new phone like the apple rep said.... to bad im in toledo ohio and theres no Mac store anywhere near me... its like a hour away...
    11-05-09 05:02 PM
  5. stoneynumbnuts's Avatar
    That is odd that you guys are having the same problems I am at the same time. Very weird. I was gonna restore mine to see if it helped. Luckily it started working on it's own. I didn't wanna restore my jailbreak and all my apps. Pain in the ****. It's almost as if AT&T is sending a signal to zap our wifi out. Lol !

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by stoneynumbnuts; 11-05-09 at 05:19 PM.
    11-05-09 05:16 PM
  6. onesreality's Avatar
    Hi, i called apple support and they called me to restore which i did and it didnt help. The guy say it may be something wrong with the software as mine was able to show wifi and bluetooth address.

    Guys out there who have the same problem maybe can wait for the firmware update. For me i gonna get 3GS as mine contract is going to end soon (: Or maybe i should get a BB? Dont trust apple anymore, BB seems more reliable? haha!


    Regards
    11-05-09 09:17 PM
  7. scis30's Avatar
    call apple? is it under warranty?
    11-05-09 09:39 PM
  8. BrianW2007's Avatar
    I have a 3gs and last night and this morning mine would not work either. Turned the phone off for a while then turned it back on and it worked again. Strange. The only thing I did was install rain ( the unlock from geo). I don't know why it stopped working, never had a problem in the past. I don't know. Turn the phone off for a while then turn it back on. That's what I did and it works again. Good luck

    Posted from my CrackBerry at wapforums.crackberry.com
    That's a well known problem with the 3GS and 3.1.2 using sn0w. It'll happen a lot more to you as well if you power down, but a restore connections always seme to bring wifi back up

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-09 08:07 AM
  9. stoneynumbnuts's Avatar
    How do I restore connection? Sorry if this is a dumb question,but it stopped working again and I would like to get it to work again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 08:23 PM
LINK TO POST COPIED TO CLIPBOARD