1. dougproctor's Avatar
    Just bought a brand new IPad2. Came with OS 4.2.4 and stupidly, I updated to 4.3.5 through ITunes. My original one was jail broken and how I miss all the additional apps. Can i put 4.3.3 on this so I jailbreak it? it mentions about SBSHs saved but is there any as it brand new?
    Thanks
    Doug
    08-04-11 10:43 AM
  2. Accidental Post's Avatar
    You will have to go back to an older OS that can be Jailbroken. Which involves getting the ipsw going into DFU mode installing the older firmware then jailbreaking.

    Google it and you should find your answer pretty quickly.....
    08-04-11 12:02 PM
  3. dougproctor's Avatar
    Thanks. I am okay with the upgrading/downloading procedure. I thought you had to have some blobs saved with Cydia first.
    Give it a go and downgrade to 4.3.3.
    Doug
    08-04-11 01:33 PM
  4. Accidental Post's Avatar
    Thanks. I am okay with the upgrading/downloading procedure. I thought you had to have some blobs saved with Cydia first.
    Give it a go and downgrade to 4.3.3.
    Doug

    Blobs as far as I can understand are like a backup of sorts. But if you can get an old ipsw it may work unless your Baseband was updated which maybe the case why you need blobs.
    08-04-11 02:15 PM
  5. dougproctor's Avatar
    Thanks again. Downloading now.
    08-04-11 02:19 PM
  6. dougproctor's Avatar
    Won't do it - tells me it is the wrong firmware version. Think I'm stuffed!!
    08-04-11 03:07 PM
  7. hourer's Avatar
    Maybe you can use some software to avoid such a problem
    Image Capture comes with your Mac, is free, and will do what you need. It will recognize the iPad as a device and you can browse and select the images you want or do them all. If it is bombing out with all, do them in batches.
    Know more about
    08-04-11 09:57 PM
  8. dougproctor's Avatar
    Sorry, Hourer, but I an trying to jailbreak my IPad 2. Thinking about the message now, I think it mentioned the baseband being wrong, not the firmware.
    What about trying to revert to the original 4.3.4 first, which is what it came with, then trying to get to 4.3.3 for jailbreaking?
    Doug
    08-05-11 05:37 AM
  9. Accidental Post's Avatar
    Seems you may trying heading back to original ipsw and start fresh.
    08-05-11 06:57 AM
  10. hourer's Avatar
    Sorry, Hourer, but I an trying to jailbreak my IPad 2. Thinking about the message now, I think it mentioned the baseband being wrong, not the firmware.
    What about trying to revert to the original 4.3.4 first, which is what it came with, then trying to get to 4.3.3 for jailbreaking?
    Doug
    Well,thanks for sharing.
    08-10-11 01:48 AM
LINK TO POST COPIED TO CLIPBOARD