04-08-11 11:42 PM
42 12
tools
  1. JRSCCivic98's Avatar
    Your settings are correct, but it should not be tagging the email with a reply-to the GMail account, it should be tagging it with the reply-to of the incoming email account settings.


    However, go back and let's try the RR smtp email settings once more since you have those extra advanced settings now. Put in smtp-server.(your domian).rr.com. Make sure you specific the username as your ENTIRE EMAIL ADDRESS, not just the info pre @. And don't use SSL for outgoing initially because I don't think they support it.

    If needed, you may have to add :587 after server name (smtp-server.(your domain).rr.com:587) to specify the alternate SMTP port they have open from out side of their network. I've verified that this port is open on the nyc RR smtp server, so there should be no issues. Just make sure you use your entire email address as the username... it's required from everything I'm seeing documented with RR.
    04-05-11 02:10 PM
  2. Mr. Marco's Avatar
    Your settings are correct, but it should not be tagging the email with a reply-to the GMail account, it should be tagging it with the reply-to of the incoming email account settings.


    However, go back and let's try the RR smtp email settings once more since you have those extra advanced settings now. Put in smtp-server.(your domian).rr.com. Make sure you specific the username as your ENTIRE EMAIL ADDRESS, not just the info pre @. And don't use SSL for outgoing initially because I don't think they support it.

    If needed, you may have to add :587 after server name (smtp-server.(your domain).rr.com:587) to specify the alternate SMTP port they have open from out side of their network. I've verified that this port is open on the nyc RR smtp server, so there should be no issues. Just make sure you use your entire email address as the username... it's required from everything I'm seeing documented with RR.
    Ok I think there is some progress:

    Outgoing Mail Server

    Host Name: smtp-server.nyc.rr.com:587
    User Name: my full RR email address
    Password: (field left empty)


    So with that entered I hit verify, I get to the SSL pop-up as always, I click to move forward without SSL and I get another pop-up saying there is an issue with the "Incoming Mail Server" information.

    So here is what I have in that section:

    Incoming Mail Server

    Host Name: pop-server.nyc.rr.com
    User Name: RR email address WITHOUT "@(domain).rr.com
    Password: Password for this email account

    Does the pop-server need any port?
    04-05-11 03:18 PM
  3. Mr. Marco's Avatar
    I think I figured out what needs to be done. On the home PC log into your Gmail account. In the settings there is an option that allows you to send email from the Gmail account as another account (e.g. Gmail sending email with my RR email address). I haven't done it yet but I think this would do the trick.
    04-05-11 04:04 PM
  4. FigureThisOut's Avatar
    I think I figured out what needs to be done. On the home PC log into your Gmail account. In the settings there is an option that allows you to send email from the Gmail account as another account (e.g. Gmail sending email with my RR email address). I haven't done it yet but I think this would do the trick.
    Lol when I recommended the gmail thing to you that's exactly what I meant, bro.
    04-05-11 06:24 PM
  5. JKeigh's Avatar
    Mr. Marco, I really appreciate you continually posting back here to keep us updated on your progress. I have not had success setting up my RR email on my iPad. After spending 45 minutes in a live chat with Time Warner Cable, the rep finally told me to call Apple support, which I haven't yet done but may try tomorrow. Anyway, I'd like to use my upgrade on an iPhone, but am first interested to see whether you can make this work. So thanks and I'll be checking this thread to see if you are successful.
    04-05-11 09:41 PM
  6. JRSCCivic98's Avatar
    Marco, you need to use the full email address for the username for both incoming and outgoing portions of the setup. This is what RR denotes in all their email setup guides. Don't you have this account already set up on your PC? The settings will be the same with the exception of the addition for the port number in the SMTP server field.
    04-06-11 12:02 AM
  7. Mr. Marco's Avatar
    Marco, you need to use the full email address for the username for both incoming and outgoing portions of the setup. This is what RR denotes in all their email setup guides. Don't you have this account already set up on your PC? The settings will be the same with the exception of the addition for the port number in the SMTP server field.
    Yes the account is already set up on my PC. The user name within the settings on my PC is my email address WITHOUT "@(domain).rr.com". So the iPhone seemed to pull this info exactly how it is on my PC. But I will try the full email address for both incoming and outgoing user name fields.

    What about the "password" field under outgoing mail? Says it's optional.
    04-06-11 12:09 AM
  8. JRSCCivic98's Avatar
    Put it in there. If you're passing a username, you need to pass the password for authentication to properly take place. RR is stupid in how they're handling this, it'll take some trying of various things, that's what all this is. If I had your device in my hands, it would have been fixed by now.

    BTW, make sure you don't have iTunes set to sync your email accounts to the iPhone. If you do, all your settings will constantly get messed up with each sync because iTunes will want to match the email config with Outlook each time and what's on your PC won't work on your iPhone, but blame that on RR.
    04-06-11 12:36 AM
  9. Mr. Marco's Avatar
    Put it in there. If you're passing a username, you need to pass the password for authentication to properly take place. RR is stupid in how they're handling this, it'll take some trying of various things, that's what all this is. If I had your device in my hands, it would have been fixed by now.

    BTW, make sure you don't have iTunes set to sync your email accounts to the iPhone. If you do, all your settings will constantly get messed up with each sync because iTunes will want to match the email config with Outlook each time and what's on your PC won't work on your iPhone, but blame that on RR.
    I attempted once again. And once again have ran into a wall.

    Here is what I tried:

    Incoming Server

    Host Name: pop-server.nyc.rr.com
    User Name: My full email address
    Password: My password for this email account

    Outgoing Server

    Host Name: smtp-server.nyc.rr.com:587
    User Name: My full email address
    Password: My password for this email account

    So as always I get the SSL pop-up, I touch to proceed verification without SSL and this is what my iPhone has returned.

    [The SMTP server "smtp-server.nyc.rr.com:587" is not responding. Check your network connection and that you entered the correct information in the "Outgoing Mail Server" field.]
    04-06-11 10:22 AM
  10. JRSCCivic98's Avatar
    Were you connected to 3G or WIFI (at home) when you did this? If you were on WIFI at home, turn off your WIFI and try again with the same settings please.
    04-06-11 10:33 AM
  11. Mr. Marco's Avatar
    Were you connected to 3G or WIFI (at home) when you did this? If you were on WIFI at home, turn off your WIFI and try again with the same settings please.
    Wifi was off.
    04-06-11 10:44 AM
  12. kbz1960's Avatar
    Seems like just forwarding your rr mail to gmail would do the trick. Then no messing with rr settings and their ways.
    04-06-11 10:49 AM
  13. JRSCCivic98's Avatar
    Wifi was off.
    Then you should not have had any issues with the :587 after the email server name. Please recheck to make sure the syntax was correct. It's worked for other people.
    04-06-11 02:35 PM
  14. Mr. Marco's Avatar
    Then you should not have had any issues with the :587 after the email server name. Please recheck to make sure the syntax was correct. It's worked for other people.
    I tried again and I am getting the same results. I setup everything like before as I listed a few threads above. Same result with same SMTP server not responding pop-up at the end.

    If it's anything, my ports in my PC email settings aren't 587. Maybe something needs to be changed on my PC to have it go through?

    Otherwise I think I'm going to have to surrender and accept that RR servers won't accept the iPhone. I will just start transferring all my contacts and my life over to the Gmail account lol.
    04-06-11 02:58 PM
  15. JRSCCivic98's Avatar
    No, the 587 post must be specified to be used when your outside of the RR network. If you put 587 as a post on your PC, it might not work... depends on how those goons set up the SMTP server. However, with all that said and done, if you nix off the 587 and connect to WIFI at home, your email should send from your iPhone, it just won't work once you leave WIFI because you'll be off the RR network. Does that make sense?
    JKeigh likes this.
    04-06-11 10:33 PM
  16. Mr. Marco's Avatar
    Alright folks, after a long and hard fought battle the Road Runner servers have proven to be too much! The iPhone (and iPad I'm assuming) can receive Road Runner email but CANNOT send it.... BUT there is a workaround (thanks to Civic's help)! Here is what to do! Use a Gmail account to bypass the Road Runner servers while still maintaining your Road Runner email address in the message headers. You can use an existing Gmail account or simply create one. MUST CREATE (if necessary) AN ACCOUNT BEFORE THE BELOW STEPS ARE FOLLOWED.

    1.) iPhone email app -> "Other"

    2.) Fill in the preliminary info (name, Road Runner email address, password, and whatever you want to call this account on the iPhone)

    3.) Make sure that "POP" at the top is highlighted blue

    Check to make sure info from Step #2 pulled over correctly

    Incoming Mail Server
    Host Name: pop-server.(your Road Runner domain e.g. LA, Tampa Bay, etc.).rr.com
    User Name: Your Road Runner email address MINUS "@(RR domain).rr.com"
    Password: password for the RR email account

    Outgoing Mail Server
    Host Name: smtp.gmail.com
    User Name: your full gmail email address (e.g. johndoe@gmail.com)
    Password: your password to login to your gmail account

    4.) You will get a pop-up that says can't move forward using SSL. Simply hit "yes" to go ahead without SSL and the account should now be up and running on your iPhone!

    5.) On your home PC, login to your Gmail account. Go to mail settings and at the top click "Accounts and Import". Then go to section (3rd from the top) "Send mail as" and follow the steps.
    - Note to Step #5: You will follow the instructions and put in your Road Runner email account. You can set the Road Runner email address as the default address that this Gmail account will use OR leave it as an option you can choose with each email you send from the Gmail account.


    Here is an example of how this works. Someone wants to send you an email -> They send it to your Road Runner email account -> You receive it on your iPhone AND you reply from your iPhone (IMPORTANT, remember to choose to send your reply with the Road Runner email address and not the Gmail address if you didn't choose the RR address as your default! See "Note to Step #5" above) -> The original sender receives your reply and sees this in the message header "From: Your Gmail Account "On Behalf of" your Road Runner account" -> The original sender hits reply and their "To:" field will be automatically filled with your Road Runner email address!

    Awesome! Now your iPhone can send and receive your Road Runner email with alittle help from Gmail! What's happening is that your iPhone is receiving Road Runner email from Road Runner servers but is using Gmail servers to send email from your iPhone tagged as your Road Runner account (if you look at and pay attention to Step #3 above, you will understand what I'm saying)! Now if you login to your Gmail account using your home PC, you will see all your sent emails in the sent folder. Remember this method is using Gmail as a vehicle to send your Road Runner emails from your iPhone.

    I apologize if this was confusing at all but this process does work and you will enjoy Road Runner email on your iPhone. Again if you have any questions feel free to leave them in this thread and I (and Civic I'm sure) will provide an answer/assistance as soon as possible.

    Thanks Crackberry and all the great people in the forums here!
    Last edited by Mr. Marco; 04-07-11 at 10:57 AM.
    JKeigh likes this.
    04-07-11 12:22 AM
  17. _YoKolorMeBadd's Avatar
    I had a problem setting up my school email, had to call them up to figure it out. You might have to do to same...


    Sent from my Verizon iPhone 4 using Tapatalk
    04-08-11 11:42 PM
42 12
LINK TO POST COPIED TO CLIPBOARD