04-08-11 11:42 PM
42 12
tools
  1. Mr. Marco's Avatar
    Awesome device! But I have my first issue. I can't set up my Road Runner email account! I choose "other", then type in all my info, it tries to verify but comes up with can't verify SSL and if I want to try without SSL.

    Not sure what's going, I need some help. It's a POP account.

    Thanks in advance for the help!
    04-01-11 12:26 PM
  2. AStranger's Avatar
    Check with your provider - it might need to point to a different port for ssl.
    04-01-11 12:34 PM
  3. Mr. Marco's Avatar
    Service provider as in Verizon or Time Warner Cable?

    Also with iPhone issues such as this should I be calling Apple for help?
    04-01-11 01:20 PM
  4. AStranger's Avatar
    Service provider as your mail provider. They should have instructions as to all the settings required to access your email via POP.

    I did a quick google and found this:

    Apple - Support - Discussions - Road Runner email account on IPhone ...

    It might help.
    04-01-11 01:34 PM
  5. Mr. Marco's Avatar
    Service provider as your mail provider. They should have instructions as to all the settings required to access your email via POP.

    I did a quick google and found this:

    Apple - Support - Discussions - Road Runner email account on IPhone ...

    It might help.
    I appreciate your help. Bit it seems the story is different between the AT&T iPhone and Verizon iPhone.
    04-01-11 02:16 PM
  6. avt123's Avatar
    Grats on the iPhone. Good luck getting the email working. I'd call both Apple and Roadrunner.
    04-01-11 02:40 PM
  7. AStranger's Avatar
    I appreciate your help. Bit it seems the story is different between the AT&T iPhone and Verizon iPhone.
    That doesn't really make much sense to me, but ok.

    The OS is essentially the same on AT&T and verizon and access to POP email definitely isn't dependent on GSM or CDMA - it would simply require network access which both AT&T provide.

    I would be curious as to what the difference between AT&T and version would be that would cause email to work with one and not in the other.
    04-01-11 02:45 PM
  8. JRSCCivic98's Avatar
    Here you go... specific email server info for TW from where you're at. Enjoy... Just put in all this info for the account settings. The auto email wizard just couldn't set it up automatically, no big deal... happens with some email accounts, especially since TW has a stupid email server setup that's unique to each city/state as opposed to a dynamic server farm. Also, TW might not support SSL, so try it with that on first and if that doesn't work, just turn it off.

    The outgoing (SMTP) mail server address is:

    smtp-server.nyc.rr.com (i.e., your SMTP Server Name will have the same ending as your e-mail address)


    The incoming (POP3) mail server address is:

    pop-server.nyc.rr.com (i.e., your POP Server Name will have the same ending as your e-mail address)
    04-01-11 04:15 PM
  9. Mr. Marco's Avatar
    Here you go... specific email server info for TW from where you're at. Enjoy... Just put in all this info for the account settings. The auto email wizard just couldn't set it up automatically, no big deal... happens with some email accounts, especially since TW has a stupid email server setup that's unique to each city/state as opposed to a dynamic server farm. Also, TW might not support SSL, so try it with that on first and if that doesn't work, just turn it off.

    The outgoing (SMTP) mail server address is:

    smtp-server.nyc.rr.com (i.e., your SMTP Server Name will have the same ending as your e-mail address)


    The incoming (POP3) mail server address is:

    pop-server.nyc.rr.com (i.e., your POP Server Name will have the same ending as your e-mail address)
    Thank you. But I'm versed in the addresses for the smtp and pop servers. iPhone even filled them out automatically. It just isn't verifying my account and I get SSL pop-up. Even if I choose to set up without SSL, it can't verify for me.

    Something else is not right.

    Update: actually where is the SSL toggle option in the iPhone without going through the email setup? Just a stand alone toggle on or off.
    04-01-11 06:16 PM
  10. GolfnCPA's Avatar
    Marco, make sure you have selected the "POP" option. By default it starts as IMAP and you have to switch it to POP. Make sure you tap "POP" as the type of account.

    Not making fun of you. This was my problem and I finally figured it out after a day.
    04-01-11 07:15 PM
  11. Mr. Marco's Avatar
    Marco, make sure you have selected the "POP" option. By default it starts as IMAP and you have to switch it to POP. Make sure you tap "POP" as the type of account.

    Not making fun of you. This was my problem and I finally figured it out after a day.
    Yes POP has always been highlighted blue. There must be an issue with the outgoing Verizon servers.

    Update: Just in case I tried both ways, POP highlighted blue and then silver. Still no luck.
    Last edited by Mr. Marco; 04-01-11 at 07:52 PM.
    04-01-11 07:45 PM
  12. JRSCCivic98's Avatar
    Do me a favor. Connect to your home WIFI and try the email authentication on that connection. If you don't have WIFI, connect the iPhone via USB to a PC on your home network and it'll use the network gateway it has available instead of the cellular network. If that still doesn't work, then you've got an issue with the setup info you put in. Generally speaking it could be your username. Some require the entire email address with the @ sign and domain for the username and some require just the part before the @ sign. If you have Outlook configured and working, just duplicate those settings. There's no way it won't work then for receiving email. Sending may be an issue if RR is ******** and won't allow outgoing authentication to relay through their email servers from outside their network (AT&T does this btw). If that's the case, you'll need to use another outgoing email server to send. (More on this later if it's needed.)
    04-01-11 10:48 PM
  13. GolfnCPA's Avatar
    JRS is an extremely valuable asset to this forum. Thank you my friend for offering your expertise.
    04-01-11 11:02 PM
  14. Mr. Marco's Avatar
    Do me a favor. Connect to your home WIFI and try the email authentication on that connection. If you don't have WIFI, connect the iPhone via USB to a PC on your home network and it'll use the network gateway it has available instead of the cellular network. If that still doesn't work, then you've got an issue with the setup info you put in. Generally speaking it could be your username. Some require the entire email address with the @ sign and domain for the username and some require just the part before the @ sign. If you have Outlook configured and working, just duplicate those settings. There's no way it won't work then for receiving email. Sending may be an issue if RR is ******** and won't allow outgoing authentication to relay through their email servers from outside their network (AT&T does this btw). If that's the case, you'll need to use another outgoing email server to send. (More on this later if it's needed.)
    I'm connected to my home wifi network. I'm assuming if I'm on wifi that it will use that instead of 3G automatically. If that's the case I'll try again. However based on my research today on this interesting topic I believe the issue has to do with Verizon servers vs. Road Runner email servers. The apple store employees seemed to know of this issue and told me to go to a Verizon Wireless store to have a technician look at it. Went there, the gentleman was not able to help me out but gave me a phone # that is supposedly going to connect me with high level technicians. I'll try calling tomorrow. Hopefully I get in touch with Yoda and he'll know what to do lol.
    04-01-11 11:34 PM
  15. LSglock89's Avatar
    I'm connected to my home wifi network. I'm assuming if I'm on wifi that it will use that instead of 3G automatically. If that's the case I'll try again. However based on my research today on this interesting topic I believe the issue has to do with Verizon servers vs. Road Runner email servers. The apple store employees seemed to know of this issue and told me to go to a Verizon Wireless store to have a technician look at it. Went there, the gentleman was not able to help me out but gave me a phone # that is supposedly going to connect me with high level technicians. I'll try calling tomorrow. Hopefully I get in touch with Yoda and he'll know what to do lol.
    Just talked to a Verizon associate today, as I picked up my new iPhone today. He asked me straight off the bat, "Do you plan to set up an email account?" I said, "Yes, of course." He said, "Do you have Road Runner?" I said, "No, Gmail." He said, "Okay good, because Road Runner does not want to recognize anything that does not come from something connected to them, i.e. phones."

    He said we are trying to tell people before they get the phone that RR just does not sync up with their network.
    04-02-11 04:56 PM
  16. JRSCCivic98's Avatar
    I'm connected to my home wifi network. I'm assuming if I'm on wifi that it will use that instead of 3G automatically. If that's the case I'll try again. However based on my research today on this interesting topic I believe the issue has to do with Verizon servers vs. Road Runner email servers. The apple store employees seemed to know of this issue and told me to go to a Verizon Wireless store to have a technician look at it. Went there, the gentleman was not able to help me out but gave me a phone # that is supposedly going to connect me with high level technicians. I'll try calling tomorrow. Hopefully I get in touch with Yoda and he'll know what to do lol.
    Verizon's email servers have nothing to do with this. The email setup on an iPhone is direct on the phone itself, it's not like a BB where the account setup resides on a server. The iPhone has a full email client onboard. That said, the most likely issue is that RR doesn't allow connections to their email servers from outside of their network. If you have a laptop and travel with it (take it to work or something) and you have your RR account on it, it should behave the same way if this is the case (i.e. work at home, but not on another ISP's network).

    Just talked to a Verizon associate today, as I picked up my new iPhone today. He asked me straight off the bat, "Do you plan to set up an email account?" I said, "Yes, of course." He said, "Do you have Road Runner?" I said, "No, Gmail." He said, "Okay good, because Road Runner does not want to recognize anything that does not come from something connected to them, i.e. phones."

    He said we are trying to tell people before they get the phone that RR just does not sync up with their network.
    If this is the case, then he should be able to connect and get email when he's home on his home WIFI because the iPhone will send all data across the WIFI network, which is on the RR network. Marco just needs to make sure he's on WIFI (the network icon will change from 3G to the signal wave icon) and it should work... if this is really the case.


    BTW Marco, I did a bit more digging and found out you most definitely cannot use SSL, so turn that off. Also, the email servers will be the same as your email address after the @ sign. So, use that in case the nyc server info I put in the other post wasn't matched up to your account. Just use smtp-server. and pop-server. in front of the info (domain and subdomain) AFTER the @ sign in your email address. For outgoing, you might want to actually try mobile-smtp.roadrunner.com because RR definitely has SMTP replay turned off from outside their network like the idiots at AT&T do. I honestly don't know why they do that... all they have to do is require authentication to send from IPs not originating from inside their network and they won't have relay issues. Idiots!
    04-02-11 05:27 PM
  17. Mr. Marco's Avatar
    Verizon's email servers have nothing to do with this. The email setup on an iPhone is direct on the phone itself, it's not like a BB where the account setup resides on a server. The iPhone has a full email client onboard. That said, the most likely issue is that RR doesn't allow connections to their email servers from outside of their network. If you have a laptop and travel with it (take it to work or something) and you have your RR account on it, it should behave the same way if this is the case (i.e. work at home, but not on another ISP's network).



    If this is the case, then he should be able to connect and get email when he's home on his home WIFI because the iPhone will send all data across the WIFI network, which is on the RR network. Marco just needs to make sure he's on WIFI (the network icon will change from 3G to the signal wave icon) and it should work... if this is really the case.


    BTW Marco, I did a bit more digging and found out you most definitely cannot use SSL, so turn that off. Also, the email servers will be the same as your email address after the @ sign. So, use that in case the nyc server info I put in the other post wasn't matched up to your account. Just use smtp-server. and pop-server. in front of the info (domain and subdomain) AFTER the @ sign in your email address. For outgoing, you might want to actually try mobile-smtp.roadrunner.com because RR definitely has SMTP replay turned off from outside their network like the idiots at AT&T do. I honestly don't know why they do that... all they have to do is require authentication to send from IPs not originating from inside their network and they won't have relay issues. Idiots!
    Still no luck. I have no problem hearing that it's just not possible at this time for Road Runner email accounts to function on the iPhone. I'm just scratching my head as to how some claim they got it to work (there is a thread in this forum regarding this).

    Until further notice I will create a Gmail account that basically will simply act as a vehicle to forward emails to the phone.
    04-02-11 08:54 PM
  18. JRSCCivic98's Avatar
    Just FYI, but if it's just the sending part causing the entire thing to barf, change the outgoing email server to gmail's and use the gmail account username and password as your authentication to send. I had to do this with a few Android clients that had personal or business AT&T DSL email accounts since they flat out couldn't send. Basically incoming would be the RR POP server and the outgoing would be the GMail SMTP server and each one would have the appropriate username and password being passed to it.
    04-03-11 12:35 AM
  19. Mr. Marco's Avatar
    Just FYI, but if it's just the sending part causing the entire thing to barf, change the outgoing email server to gmail's and use the gmail account username and password as your authentication to send. I had to do this with a few Android clients that had personal or business AT&T DSL email accounts since they flat out couldn't send. Basically incoming would be the RR POP server and the outgoing would be the GMail SMTP server and each one would have the appropriate username and password being passed to it.
    But when a recipient of one of my emails replies, wouldn't it end up in the Gmail inbox and not the Road Runner?
    04-03-11 01:22 AM
  20. JRSCCivic98's Avatar
    But when a recipient of one of my emails replies, wouldn't it end up in the Gmail inbox and not the Road Runner?
    No because the Reply To address is tagged from the receiving end and from the email account config itself. The outgoing email server can be anyone's as long as you're able to replay through it. Technically speaking, if someone was to look at the email headers to see where it came from it would show that it was sent through a GMail email server, but your reply to and sent from addresses would still be your RR account, so email would go back to it without any issues.
    04-03-11 10:44 PM
  21. Mr. Marco's Avatar
    No because the Reply To address is tagged from the receiving end and from the email account config itself. The outgoing email server can be anyone's as long as you're able to replay through it. Technically speaking, if someone was to look at the email headers to see where it came from it would show that it was sent through a GMail email server, but your reply to and sent from addresses would still be your RR account, so email would go back to it without any issues.
    If you could give me detailed instructions on how I would go about this whole process it will be greatly greatly greatly appreciated. Not to mention help others with the same issue that search forums and will be referred to this thread.

    Step 1.) go to google and create Gmail account lol
    04-03-11 11:55 PM
  22. JRSCCivic98's Avatar
    There's really not much to write about. I thought you said you already created an GMail accout or had one. In that case, go into the email setup on the iPhone and pull up the details for the RR account you have in there. Under the SMTP Outgoing email server, change the primary to be smtp.gmail.com and tell it to use a username and password for authentication. Give it the gmail userid and password you use to log into gmail and you're done. That's it... nothing special. Just be sure to keep the Incoming or POP email account and server info pointing to the RR server and account. When you're done, it'll receive from RR and route outgoing emails via gmail (while maintaining that the email was sent from your RR account).
    Mr. Marco likes this.
    04-04-11 03:47 PM
  23. Mr. Marco's Avatar
    There's really not much to write about. I thought you said you already created an GMail accout or had one. In that case, go into the email setup on the iPhone and pull up the details for the RR account you have in there. Under the SMTP Outgoing email server, change the primary to be smtp.gmail.com and tell it to use a username and password for authentication. Give it the gmail userid and password you use to log into gmail and you're done. That's it... nothing special. Just be sure to keep the Incoming or POP email account and server info pointing to the RR server and account. When you're done, it'll receive from RR and route outgoing emails via gmail (while maintaining that the email was sent from your RR account).
    Thanks a lot, it worked! However one little snag I hit is that using my own Road Runner accounts as a test, I sent an email from my PC to my other Road Runner account connected to my iPhone. Works just like you said. But when I reply from my iPhone it is replying from my Gmail account. So back on the PC, when I reply to the reply (lol) the conversation is transferred to the Gmail account basically and I'm not receiving the messages on my iPhone or PC (in the account I want to receive it in). I hope what I typed here makes sense.

    By the way, I had to turn off SSL for any of this to work. Is SSL "off" ok for security and whatever else?
    04-04-11 05:14 PM
  24. JRSCCivic98's Avatar
    Something isn't right then in your setup. The reply to address should definitely be your RR email in the setup.
    04-04-11 09:36 PM
  25. Mr. Marco's Avatar
    Something isn't right then in your setup. The reply to address should definitely be your RR email in the setup.
    Here is what I did:

    Email App -> "Other"

    POP Account Highlighted Blue

    Name: My Name
    Address: My RR email address
    Description: "Personal"

    Incoming Mail Server

    Host Name: pop-server.(my location).rr.com
    User Name: My RR email address from above MINUS @(my location).rr.com
    Password: My Password (same as in Outlook on my PC of course)

    Outgoing Mail Server

    Host Name: "smtp.gmail.com" (exactly like this, just as you said)
    User Name: Gmail account I created in full (XXXXXXXX@gmail.com)
    Password: My Password for Gmail account (same login info to get into account as I would on my PC)


    Hit Verify, says can't do with SSL, I click without SSL, it worked.

    What's wrong with the above? Like I said it worked. Email from PC was sent to my RR account connected to the iPhone. I replied from my iPhone and it went back to the correct address BUT as the Gmail account in the "From" field in the header, not RR. So When the PC replies back, the email is addressed to the Gmail account and not the RR account. Which then at that point as an email conversation would continue I would never receive emails on my iPhone because they are all just hitting the Gmail account.
    Last edited by Mr. Marco; 04-05-11 at 12:25 AM.
    04-05-11 12:10 AM
42 12
LINK TO POST COPIED TO CLIPBOARD